<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theboardgameschronicle.com/xmlrpc.php">

<title>[ENG] Gloomhaven – #8 Gloomhaven Warehouse &#8211; Boardgames Chronicle</title>
<meta name="google-site-verification" content="Ho2_mpiEEiSZGviY2Nzj_SKaaBezAyQFW4dzJkE9oPs" />
<meta name="msvalidate.01" content="B217CB66A15E8FCDEEA454DF9DDA6566" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//m20336.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Boardgames Chronicle &raquo; Feed" href="https://theboardgameschronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boardgames Chronicle &raquo; Comments Feed" href="https://theboardgameschronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boardgames Chronicle &raquo; [ENG] Gloomhaven – #8 Gloomhaven&nbsp;Warehouse Comments Feed" href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kVmOwjAMhi80IUKCSvOA5ixp4ikGZ1HsCvX246YqA0XqS+Tl/7zFPorxOQkksXE0hcYBE9tH8TkajkgwbbyDZ/6yL1hPefgHcw0usB0o944+tC8tKpATCKZklo23hxHege0NpDh/N817yjF5GoOmNWADcputqfrq6mRZJoJDxPTRYK3+OxIZRgEDAQXTuphtc2khFtNqLuW30b3Bfa6g8ViczIqoDRwQRJXtYbF0KzWbV9169z7LX/V9qcBs9I04RiNXbbTLKTWPsly0HfAtsqBoUxZUmp/GnPiJl+O5O56+z6euu/0BQgzf6A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFjsEKwjAQRH/IuAot1oP4LWncxugmG7obQv/e9GYR6vEx84aBmo3jpJgU9IkRBXIZYeZKIXmYWmRsReGIGzg6kQPsy6IL/RZjMZmKD0mghodHFcDSUn4HNGQrKMZMVtvY3wGPbIid1cBpA2YiG+Y9dcaR2Pv1Z2t94Srd4+3cd9fudBn64fUBl7ttVg==?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://m20336.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[ENG] Bucket List – Quarter #2&nbsp;summary' href='https://theboardgameschronicle.com/2019/07/01/eng-bucket-list-quarter-2-summary/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/" />
<link rel='shortlink' href='https://wp.me/p8s0io-2jJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheboardgameschronicle.com%2F2019%2F07%2F03%2Feng-gloomhaven-8-gloomhaven-warehouse%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheboardgameschronicle.com%2F2019%2F07%2F03%2Feng-gloomhaven-8-gloomhaven-warehouse%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="[ENG] Gloomhaven – #8 Gloomhaven Warehouse" />
<meta property="og:url" content="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/" />
<meta property="og:description" content="Our Gloomhaven Campaign: Scenario#1 =&gt; Scenario#2 =&gt; Scenario#3 =&gt; Scenario#69 =&gt; Scenario#4 Scenario#5 =&gt; Scenario#93 =&gt; Scenario#10 =&gt; Scenario#21 =&gt; Scenario#14 =&gt; Sce…" />
<meta property="article:published_time" content="2019-07-03T19:47:12+00:00" />
<meta property="article:modified_time" content="2019-07-03T20:07:25+00:00" />
<meta property="og:site_name" content="Boardgames Chronicle" />
<meta property="og:image" content="https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="734" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="[ENG] Gloomhaven – #8 Gloomhaven&nbsp;Warehouse" />
<meta name="twitter:image" content="https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theboardgameschronicle.com/osd.xml" title="Boardgames Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Boardgames Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Boardgames reviews, strategies, unboxings and session reports." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theboardgameschronicle.com/feed/;icon-uri=https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Our Gloomhaven Campaign: Scenario#1 =&gt; Scenario#2 =&gt; Scenario#3 =&gt; Scenario#69 =&gt; Scenario#4 Scenario#5 =&gt; Scenario#93 =&gt; Scenario#10 =&gt; Scenario#21 =&gt; Scenario#14 =&gt; Scenario#19 =&gt; Scenario#27 =&gt;Scenario#8 The epic journey in world of Gloomhaven continues. It was already 13th scenario in a row we played. We decided to come back from the Rift journey - we&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'rowling', amp: false, siteid: 124885012, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#999}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#999}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#3d3d3d}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#3d3d3d}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type=submit],.post-content input[type=reset],.post-content input[type=button],.post-content input[type=submit]:hover,.post-content input[type=reset]:hover,.post-content input[type=button]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type=submit],.to-the-top .fa{color:#3d3d3d}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#1f1e1d}.top-nav{background:#302f2e}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#282725}.social-menu a{border-color:#1f1e1d}.entry-author:before,.post-author:before{border-bottom-color:#1f1e1d}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type=submit],.post-content input[type=reset],.post-content input[type=button],.post-content input[type=submit]:hover,.post-content input[type=reset]:hover,.post-content input[type=button]:hover,.comment-respond input[type=submit],#infinite-handle span button,.to-the-top{background:#96b8b6}.bypostauthor .comment-author-icon{background:#507675}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#96b8b6}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#96b8b6}.sticky.post .sticky-tag:after{border-left-color:#96b8b6}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#507675}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#507675}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#507675}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover:before,.widget-content li a:hover,.widget-content li a:hover:before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#507675}.site-title a:hover{color:#96b8b6}</style>
<link rel="icon" href="https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=180" />
<meta name="msapplication-TileImage" content="https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8s0io&#038;cscache=6&#038;csrev=14" />
		
</head>

	<body class="post-template-default single single-post postid-8911 single-format-standard mp6 customizer-styles-applied has-featured-image has-site-logo highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-8040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8040"><a>REVIEWS</a>
<ul class="sub-menu">
	<li id="menu-item-8099" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8099"><a href="https://theboardgameschronicle.com/2018/01/04/recenzje-azul/">[REVIEW] Azul</a></li>
	<li id="menu-item-8108" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8108"><a href="https://theboardgameschronicle.com/2018/06/11/review-altiplano/">[REVIEW] Altiplano</a></li>
	<li id="menu-item-8110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8110"><a href="https://theboardgameschronicle.com/2018/08/17/review-churchill/">[REVIEW] Churchill</a></li>
	<li id="menu-item-8091" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8091"><a href="https://theboardgameschronicle.com/2018/08/24/review-enemies-of-rome/">[REVIEW] Enemies of Rome</a></li>
	<li id="menu-item-8086" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8086"><a href="https://theboardgameschronicle.com/2018/11/02/review-falling-sky-2nd-edition-ariovistus/">[REVIEW] Falling Sky 2nd Edition + Ariovistus</a></li>
	<li id="menu-item-8107" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8107"><a href="https://theboardgameschronicle.com/2018/06/05/review-hannibal-hamilcar/">[REVIEW] Hannibal &amp; Hamilcar</a></li>
	<li id="menu-item-8074" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8074"><a href="https://theboardgameschronicle.com/2018/03/28/review-nusfjord/">[REVIEW] Nusfjord</a></li>
	<li id="menu-item-8082" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8082"><a href="https://theboardgameschronicle.com/2018/06/27/review-pericles/">[REVIEW] Pericles</a></li>
	<li id="menu-item-8073" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8073"><a href="https://theboardgameschronicle.com/2018/03/17/review-photosynthesis/">[REVIEW] Photosynthesis</a></li>
	<li id="menu-item-8114" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8114"><a href="https://theboardgameschronicle.com/2018/01/20/recenzje-terraformacja-marsa/">[REVIEW] Terraforming Mars</a></li>
	<li id="menu-item-8084" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8084"><a href="https://theboardgameschronicle.com/2018/08/20/review-tetrarchia/">[REVIEW] Tetrarchia</a></li>
	<li id="menu-item-8117" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8117"><a href="https://theboardgameschronicle.com/2018/12/14/review-the-great-war-french-army-expansion/">[REVIEW] The Great War &#8211; French Army Expansion</a></li>
</ul>
</li>
<li id="menu-item-8049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8049"><a href="#">STRATEGIES</a>
<ul class="sub-menu">
	<li id="menu-item-8077" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8077"><a href="https://theboardgameschronicle.com/2018/04/05/strategies-azul/">[STRATEGIES] Azul</a></li>
	<li id="menu-item-8076" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8076"><a href="https://theboardgameschronicle.com/2018/03/29/strategy-photosynthesis/">[STRATEGIES] Photosynthesis</a></li>
	<li id="menu-item-8115" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8115"><a href="https://theboardgameschronicle.com/2018/11/23/strategies-the-great-war-french-expansion/">[STRATEGIES] The Great War &#8211; French Expansion</a></li>
</ul>
</li>
<li id="menu-item-8050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8050"><a href="#">UNBOXINGS</a>
<ul class="sub-menu">
	<li id="menu-item-8079" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8079"><a href="https://theboardgameschronicle.com/2018/05/25/unboxing-altiplano/">[UNBOXING] Altiplano</a></li>
	<li id="menu-item-8089" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8089"><a href="https://theboardgameschronicle.com/2018/11/25/unboxing-cataclysm/">[UNBOXING] Cataclysm</a></li>
	<li id="menu-item-8137" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8137"><a href="https://theboardgameschronicle.com/2019/03/29/unboxing-concordia/">[UNBOXING] Concordia</a></li>
	<li id="menu-item-8078" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8078"><a href="https://theboardgameschronicle.com/2018/04/14/unboxing-enemies-of-rome/">[UNBOXING] Enemies of Rome</a></li>
	<li id="menu-item-8095" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8095"><a href="https://theboardgameschronicle.com/2018/12/23/unboxing-fort-sumter/">[UNBOXING] Fort Sumter</a></li>
	<li id="menu-item-8075" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8075"><a href="https://theboardgameschronicle.com/2018/03/19/unboxing-hannibal-hamilcar/">[UNBOXING] Hannibal &amp; Hamilcar</a></li>
	<li id="menu-item-8112" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8112"><a href="https://theboardgameschronicle.com/2018/09/17/unboxing-radetzkys-march/">[UNBOXING] Radetzky&#8217;s March</a></li>
	<li id="menu-item-8120" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8120"><a href="https://theboardgameschronicle.com/2019/03/10/unboxing-root/">[UNBOXING] ROOT</a></li>
	<li id="menu-item-8092" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8092"><a href="https://theboardgameschronicle.com/2019/01/05/unboxing-sekigahara/">[UNBOXING] Sekigahara</a></li>
	<li id="menu-item-8121" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8121"><a href="https://theboardgameschronicle.com/2019/02/24/unboxing-spqr-by-gmt-games/">[UNBOXING] SPQR by GMT Games</a></li>
	<li id="menu-item-8096" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8096"><a href="https://theboardgameschronicle.com/2018/10/08/unboxing-the-great-war-french-army-expansion/">[UNBOXING] The Great War French Army Expansion</a></li>
</ul>
</li>
<li id="menu-item-8041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8041"><a href="#">WARGAMES SESSIONS</a>
<ul class="sub-menu">
	<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8054"><a href="https://theboardgameschronicle.com/tag/cca_aar/">CCA</a></li>
	<li id="menu-item-8053" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8053"><a href="https://theboardgameschronicle.com/tag/enemies-of-rome/">Enemies of Rome</a></li>
	<li id="menu-item-8047" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8047"><a href="https://theboardgameschronicle.com/tag/empire-of-the-sun/">Empire of the Sun</a></li>
	<li id="menu-item-8051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8051"><a href="https://theboardgameschronicle.com/tag/flying-colors/">Flying Colors</a></li>
	<li id="menu-item-8052" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8052"><a href="https://theboardgameschronicle.com/tag/hannibal-hamilcar/">Hannibal &amp; Hamilcar</a></li>
	<li id="menu-item-8042" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8042"><a href="https://theboardgameschronicle.com/tag/julius-caesar/">Julius Caesar</a></li>
	<li id="menu-item-8048" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8048"><a href="https://theboardgameschronicle.com/tag/pericles/">Pericles</a></li>
</ul>
</li>
<li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://theboardgameschronicle.com/about/">ABOUT ME</a></li>
<li id="menu-item-8071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8071"><a href="https://theboardgameschronicle.com/contact/">CONTACT</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theboardgameschronicle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://theboardgameschronicle.com/" class="site-logo-link" rel="home"><img width="70" height="80" src="https://m20336.files.wordpress.com/2018/04/logo_final.png?w=70" class="site-logo attachment-rowling_site_logo" alt="" data-size="rowling_site_logo" srcset="https://m20336.files.wordpress.com/2018/04/logo_final.png?w=70 70w, https://m20336.files.wordpress.com/2018/04/logo_final.png?w=140 140w, https://m20336.files.wordpress.com/2018/04/logo_final.png?w=131 131w" sizes="(max-width: 70px) 100vw, 70px" /></a>
						<h2 class="site-title">
							<a href="https://theboardgameschronicle.com/" title="Boardgames Chronicle &mdash; Boardgames reviews, strategies, unboxings and session reports." rel="home">Boardgames Chronicle</a>
						</h2>

													<h4 class="site-description">Boardgames reviews, strategies, unboxings and session reports.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-8911" class="single clear-fix post-8911 post type-post status-publish format-standard has-post-thumbnail hentry category-in-english category-session-reports tag-gloomhaven fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theboardgameschronicle.com/category/in-english/" rel="category tag">In English</a>, <a href="https://theboardgameschronicle.com/category/session-reports/" rel="category tag">SESSION REPORTS</a></p>
					
					<h1 class="post-title">[ENG] Gloomhaven – #8 Gloomhaven&nbsp;Warehouse</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="499" src="https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg?w=816" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" srcset="https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg?w=816 816w, https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg?w=150 150w, https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg?w=300 300w, https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg?w=768 768w, https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg?w=1024 1024w, https://m20336.files.wordpress.com/2019/07/img_5633-1.jpg 1611w" sizes="(max-width: 816px) 100vw, 816px" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/">July 3, 2019</a></span><span class="post-meta-author">Author: <a href="https://theboardgameschronicle.com/author/m20336/">BoardGamesChronicle</a></span> 
											<span class="post-comments">
							<a href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/#comments"><span class="fa fw fa-comment"></span>1<span class="resp"> Comment</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							<hr />
<pre style="text-align:center;"><strong>Our Gloomhaven Campaign:
<a href="https://theboardgameschronicle.com/2019/03/26/eng-gloomhaven-1-black-barrow/" target="_blank" rel="noopener">Scenario#1</a> =&gt; <a href="https://theboardgameschronicle.com/2019/03/31/eng-gloomhaven-2-barrow-lair/" target="_blank" rel="noopener">Scenario#2</a> =&gt; <a href="https://theboardgameschronicle.com/2019/04/07/eng-gloomhaven-3-inox-encampment/" target="_blank" rel="noopener">Scenario#3</a> =&gt; <a href="https://theboardgameschronicle.com/2019/04/17/eng-gloomhaven-69-well-of-the-unfortunate/" target="_blank" rel="noopener">Scenario#69</a></strong> <strong>=&gt;</strong> <strong><a href="https://theboardgameschronicle.com/2019/04/21/eng-gloomhaven-4-crypt-of-the-damned/" target="_blank" rel="noopener">Scenario#4</a>
<a href="https://theboardgameschronicle.com/2019/04/30/eng-gloomhaven-5-ruinous-crypt/" target="_blank" rel="noopener">Scenario#5</a> =&gt; <a href="https://theboardgameschronicle.com/2019/05/07/eng-gloomhaven-93-sunken-vessel/" target="_blank" rel="noopener">Scenario#93</a> =&gt; <a href="https://theboardgameschronicle.com/2019/05/14/eng-gloomhaven-10-plane-of-elemental-power/" target="_blank" rel="noopener">Scenario#10</a> =&gt; <a href="https://theboardgameschronicle.com/2019/05/23/eng-gloomhaven-21-infernal-throne-boss/">Scenario#21</a> =&gt; <a href="https://theboardgameschronicle.com/2019/05/31/eng-gloomhaven-14-frozen-hollow/">Scenario#14</a>
=&gt; <a href="https://theboardgameschronicle.com/2019/06/14/eng-gloomhaven-19-forgotten-crypt/" target="_blank" rel="noopener">Scenario#19</a> =&gt; <a href="https://theboardgameschronicle.com/2019/06/19/eng-gloomhaven-27-ruinous-rift/" target="_blank" rel="noopener">Scenario#27</a> =&gt;Scenario#8</strong></pre>
<hr />
<p style="text-align:justify;">The epic journey in world of Gloomhaven continues. It was already 13th scenario in a row we played. We decided to come back from the Rift journey &#8211; we <a href="https://theboardgameschronicle.com/2019/06/19/eng-gloomhaven-27-ruinous-rift/" target="_blank" rel="noopener">closed that strange natural phenomenon</a>, <a href="https://theboardgameschronicle.com/2019/05/23/eng-gloomhaven-21-infernal-throne-boss/" target="_blank" rel="noopener">killing the Prime Demon</a> first &#8211; and focus on person who first hired us &#8211; Jekserach. We had to make decision whether to go along with her or against her.</p>
<p style="text-align:justify;">However, there was some fun stuff first to do! Enhancements! Yes, we unlocked global Achievement which allowed us to modify our cards &#8211; I decided to start with my Level 5 <em>Unstopabel Charge</em> &#8211; pretty decent thing which I was using pretty often. Additional attack point never hurts:</p>
<figure data-shortcode="caption" id="attachment_8913" aria-describedby="caption-attachment-8913" style="width: 400px" class="wp-caption aligncenter"><img class="  wp-image-8913 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5631.jpg?w=400&#038;h=373" alt="IMG_5631" width="400" height="373" srcset="https://m20336.files.wordpress.com/2019/07/img_5631.jpg?w=400&amp;h=373 400w, https://m20336.files.wordpress.com/2019/07/img_5631.jpg?w=800&amp;h=746 800w, https://m20336.files.wordpress.com/2019/07/img_5631.jpg?w=150&amp;h=140 150w, https://m20336.files.wordpress.com/2019/07/img_5631.jpg?w=300&amp;h=280 300w, https://m20336.files.wordpress.com/2019/07/img_5631.jpg?w=768&amp;h=717 768w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-8913" class="wp-caption-text">Enhancement is a great fun!</figcaption></figure>
<p style="text-align:justify;">Ok, but let us come back to the scenario itself. After some deliberation we decided to go against Jekserah &#8211; in the end, she forced us to kill whole village of Inox inhabitants &#8211; and my brute is Inox&#8230; So a sweet revenge is in place of course.</p>
<p style="text-align:justify;">Before starting Scenario #8 we had team in following composition &#8211;  an almost equilibrium:</p>
<ul style="text-align:justify;">
<li><span style="color:var(--color-text);">me – playing </span><span style="color:#0000ff;"><strong>Brute</strong> </span><span style="color:var(--color-text);">– currently level 6</span></li>
<li>Kuba J – playing <span style="color:#800080;"><strong>Spellweaver</strong> </span>– <span style="color:var(--color-text);">currently level 5</span></li>
<li>Kuba G – playing <span style="color:#993300;"><strong>Tinkerer</strong> </span>– just acquired level 5</li>
</ul>
<p style="text-align:justify;"><img class=" size-full wp-image-8922 aligncenter" src="https://m20336.files.wordpress.com/2019/07/scenario_08.png?w=616" alt="Scenario_08" srcset="https://m20336.files.wordpress.com/2019/07/scenario_08.png?w=616 616w, https://m20336.files.wordpress.com/2019/07/scenario_08.png?w=150 150w, https://m20336.files.wordpress.com/2019/07/scenario_08.png?w=300 300w, https://m20336.files.wordpress.com/2019/07/scenario_08.png?w=768 768w, https://m20336.files.wordpress.com/2019/07/scenario_08.png?w=1024 1024w, https://m20336.files.wordpress.com/2019/07/scenario_08.png 1103w" sizes="(max-width: 616px) 100vw, 616px"   /></p>
<p style="text-align:justify;">Unfortunately, upon entering Warehouse, Jekserah escaped leaving all her minions facing us. Photo session report follows!</p>
<figure data-shortcode="caption" id="attachment_8914" aria-describedby="caption-attachment-8914" style="width: 451px" class="wp-caption aligncenter"><img class="  wp-image-8914 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5632.jpg?w=451&#038;h=485" alt="IMG_5632" width="451" height="485" srcset="https://m20336.files.wordpress.com/2019/07/img_5632.jpg?w=451&amp;h=485 451w, https://m20336.files.wordpress.com/2019/07/img_5632.jpg?w=902&amp;h=970 902w, https://m20336.files.wordpress.com/2019/07/img_5632.jpg?w=140&amp;h=150 140w, https://m20336.files.wordpress.com/2019/07/img_5632.jpg?w=279&amp;h=300 279w, https://m20336.files.wordpress.com/2019/07/img_5632.jpg?w=768&amp;h=826 768w" sizes="(max-width: 451px) 100vw, 451px" /><figcaption id="caption-attachment-8914" class="wp-caption-text">Three small rooms. Look like easy Gloomhaven scenario. Looks suspiciously easy for Gloomhaven scenario&#8230;</figcaption></figure>
<figure data-shortcode="caption" id="attachment_8915" aria-describedby="caption-attachment-8915" style="width: 500px" class="wp-caption aligncenter"><img class="  wp-image-8915 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5634.jpg?w=500&#038;h=291" alt="IMG_5634" width="500" height="291" srcset="https://m20336.files.wordpress.com/2019/07/img_5634.jpg?w=500&amp;h=291 500w, https://m20336.files.wordpress.com/2019/07/img_5634.jpg?w=998&amp;h=582 998w, https://m20336.files.wordpress.com/2019/07/img_5634.jpg?w=150&amp;h=87 150w, https://m20336.files.wordpress.com/2019/07/img_5634.jpg?w=300&amp;h=175 300w, https://m20336.files.wordpress.com/2019/07/img_5634.jpg?w=768&amp;h=448 768w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-8915" class="wp-caption-text">Our &#8220;favorite&#8221; enemies&#8221; &#8211; living bones. We know them from First Scenario and had chance to encounter on multiple occasions.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_8916" aria-describedby="caption-attachment-8916" style="width: 500px" class="wp-caption aligncenter"><img class="  wp-image-8916 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5635.jpg?w=500&#038;h=244" alt="IMG_5635" width="500" height="244" srcset="https://m20336.files.wordpress.com/2019/07/img_5635.jpg?w=500&amp;h=244 500w, https://m20336.files.wordpress.com/2019/07/img_5635.jpg?w=1000&amp;h=488 1000w, https://m20336.files.wordpress.com/2019/07/img_5635.jpg?w=150&amp;h=73 150w, https://m20336.files.wordpress.com/2019/07/img_5635.jpg?w=300&amp;h=146 300w, https://m20336.files.wordpress.com/2019/07/img_5635.jpg?w=768&amp;h=375 768w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-8916" class="wp-caption-text">After some misunderstanding we finally dispatched them, but it did not was as smooth as should be&#8230; Anyhow.. Gloomhaven is game of errors, doesn&#8217;t it?</figcaption></figure>
<figure data-shortcode="caption" id="attachment_8917" aria-describedby="caption-attachment-8917" style="width: 500px" class="wp-caption aligncenter"><img class="  wp-image-8917 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5636.jpg?w=500&#038;h=315" alt="IMG_5636" width="500" height="315" srcset="https://m20336.files.wordpress.com/2019/07/img_5636.jpg?w=500&amp;h=315 500w, https://m20336.files.wordpress.com/2019/07/img_5636.jpg?w=1000&amp;h=630 1000w, https://m20336.files.wordpress.com/2019/07/img_5636.jpg?w=150&amp;h=94 150w, https://m20336.files.wordpress.com/2019/07/img_5636.jpg?w=300&amp;h=189 300w, https://m20336.files.wordpress.com/2019/07/img_5636.jpg?w=768&amp;h=483 768w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-8917" class="wp-caption-text">Second room looks interesting. A lot of obstacles which enforce movement of pretty powerful but slow enemies.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_8918" aria-describedby="caption-attachment-8918" style="width: 501px" class="wp-caption aligncenter"><img class="  wp-image-8918 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5637.jpg?w=501&#038;h=280" alt="IMG_5637" width="501" height="280" srcset="https://m20336.files.wordpress.com/2019/07/img_5637.jpg?w=501&amp;h=280 501w, https://m20336.files.wordpress.com/2019/07/img_5637.jpg?w=1002&amp;h=560 1002w, https://m20336.files.wordpress.com/2019/07/img_5637.jpg?w=150&amp;h=84 150w, https://m20336.files.wordpress.com/2019/07/img_5637.jpg?w=300&amp;h=168 300w, https://m20336.files.wordpress.com/2019/07/img_5637.jpg?w=768&amp;h=429 768w" sizes="(max-width: 501px) 100vw, 501px" /><figcaption id="caption-attachment-8918" class="wp-caption-text">So we use jump and appropriate sequence of moves to kill them!</figcaption></figure>
<figure data-shortcode="caption" id="attachment_8919" aria-describedby="caption-attachment-8919" style="width: 501px" class="wp-caption aligncenter"><img class="  wp-image-8919 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5638.jpg?w=501&#038;h=349" alt="IMG_5638" width="501" height="349" srcset="https://m20336.files.wordpress.com/2019/07/img_5638.jpg?w=501&amp;h=349 501w, https://m20336.files.wordpress.com/2019/07/img_5638.jpg?w=1002&amp;h=698 1002w, https://m20336.files.wordpress.com/2019/07/img_5638.jpg?w=150&amp;h=104 150w, https://m20336.files.wordpress.com/2019/07/img_5638.jpg?w=300&amp;h=209 300w, https://m20336.files.wordpress.com/2019/07/img_5638.jpg?w=768&amp;h=535 768w" sizes="(max-width: 501px) 100vw, 501px" /><figcaption id="caption-attachment-8919" class="wp-caption-text">Well, that was most unwise&#8230; But unavoidable&#8230;Our &#8220;smallest&#8221; team member opens doors to last room where two Inox Bodyguard (BOSS!!!) awaits us. Each two times bigger the Tinkerer&#8230;</figcaption></figure>
<figure data-shortcode="caption" id="attachment_8920" aria-describedby="caption-attachment-8920" style="width: 501px" class="wp-caption aligncenter"><img class="  wp-image-8920 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5639.jpg?w=501&#038;h=306" alt="IMG_5639" width="501" height="306" srcset="https://m20336.files.wordpress.com/2019/07/img_5639.jpg?w=501&amp;h=306 501w, https://m20336.files.wordpress.com/2019/07/img_5639.jpg?w=1002&amp;h=612 1002w, https://m20336.files.wordpress.com/2019/07/img_5639.jpg?w=150&amp;h=91 150w, https://m20336.files.wordpress.com/2019/07/img_5639.jpg?w=300&amp;h=183 300w, https://m20336.files.wordpress.com/2019/07/img_5639.jpg?w=768&amp;h=468 768w" sizes="(max-width: 501px) 100vw, 501px" /><figcaption id="caption-attachment-8920" class="wp-caption-text">Not only we have to fight with Bosses, we still have Elite Living Corps on our backs. Spellweaver is tight in second room, not being able to assist for around two rounds&#8230;</figcaption></figure>
<figure data-shortcode="caption" id="attachment_8921" aria-describedby="caption-attachment-8921" style="width: 500px" class="wp-caption aligncenter"><img class="  wp-image-8921 aligncenter" src="https://m20336.files.wordpress.com/2019/07/img_5640.jpg?w=500&#038;h=312" alt="IMG_5640" width="500" height="312" srcset="https://m20336.files.wordpress.com/2019/07/img_5640.jpg?w=500&amp;h=312 500w, https://m20336.files.wordpress.com/2019/07/img_5640.jpg?w=1000&amp;h=624 1000w, https://m20336.files.wordpress.com/2019/07/img_5640.jpg?w=150&amp;h=94 150w, https://m20336.files.wordpress.com/2019/07/img_5640.jpg?w=300&amp;h=187 300w, https://m20336.files.wordpress.com/2019/07/img_5640.jpg?w=768&amp;h=479 768w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption id="caption-attachment-8921" class="wp-caption-text">..but when he assist us and we are able to split both Guards, the result is clear. Warehouse cleared!</figcaption></figure>
<p style="text-align:justify;">Well, that was hard. Really. Two bosses with 44 HP each, second room full of 11/15 HP Living Corpses required from us appropriate planning but we did it. In the meantime, Spell-weaver (Kuba J) accumulated enough EXP to progress to next level &#8211; sixth.</p>
<p style="text-align:justify;">We plan to follow Jekserah and finally pin her down. Hopefully soon enough..</p>
<hr />
<pre style="text-align:center;"><strong>Our Gloomhaven Campaign:
<a href="https://theboardgameschronicle.com/2019/03/26/eng-gloomhaven-1-black-barrow/" target="_blank" rel="noopener">Scenario#1</a> =&gt; <a href="https://theboardgameschronicle.com/2019/03/31/eng-gloomhaven-2-barrow-lair/" target="_blank" rel="noopener">Scenario#2</a> =&gt; <a href="https://theboardgameschronicle.com/2019/04/07/eng-gloomhaven-3-inox-encampment/" target="_blank" rel="noopener">Scenario#3</a> =&gt; <a href="https://theboardgameschronicle.com/2019/04/17/eng-gloomhaven-69-well-of-the-unfortunate/" target="_blank" rel="noopener">Scenario#69</a></strong> <strong>=&gt;</strong> <strong><a href="https://theboardgameschronicle.com/2019/04/21/eng-gloomhaven-4-crypt-of-the-damned/" target="_blank" rel="noopener">Scenario#4</a>
<a href="https://theboardgameschronicle.com/2019/04/30/eng-gloomhaven-5-ruinous-crypt/" target="_blank" rel="noopener">Scenario#5</a> =&gt; <a href="https://theboardgameschronicle.com/2019/05/07/eng-gloomhaven-93-sunken-vessel/" target="_blank" rel="noopener">Scenario#93</a> =&gt; <a href="https://theboardgameschronicle.com/2019/05/14/eng-gloomhaven-10-plane-of-elemental-power/" target="_blank" rel="noopener">Scenario#10</a> =&gt; <a href="https://theboardgameschronicle.com/2019/05/23/eng-gloomhaven-21-infernal-throne-boss/">Scenario#21</a> =&gt; <a href="https://theboardgameschronicle.com/2019/05/31/eng-gloomhaven-14-frozen-hollow/">Scenario#14</a>
=&gt; <a href="https://theboardgameschronicle.com/2019/06/14/eng-gloomhaven-19-forgotten-crypt/" target="_blank" rel="noopener">Scenario#19</a> =&gt; <a href="https://theboardgameschronicle.com/2019/06/19/eng-gloomhaven-27-ruinous-rift/" target="_blank" rel="noopener">Scenario#27</a> =&gt;Scenario#8</strong></pre>
<hr />
<p style="text-align:justify;">
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
			<div id="atatags-1248850121-5d1d662b36d4e">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1248850121-5d1d662b36d4e',  {
						collapseEmpty: 'before',
						sectionId: '1248850121',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
			<div id="atatags-1248850124-5d1d662b36d54">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1248850124-5d1d662b36d54',  {
						collapseEmpty: 'before',
						sectionId: '1248850124',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8911" class="share-twitter sd-button share-icon" href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8911" class="share-facebook sd-button share-icon" href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8911" class="share-pinterest sd-button share-icon" href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124885012-8911-5d1d662b39894' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=124885012&amp;post_id=8911&amp;origin=m20336.wordpress.com&amp;obj_id=124885012-8911-5d1d662b39894&amp;domain=theboardgameschronicle.com' data-name='like-post-frame-124885012-8911-5d1d662b39894'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://theboardgameschronicle.com/tag/gloomhaven/" rel="tag">Gloomhaven</a>
							</div>

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/0d953cb281a6a44183b6e422084d3496?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">BoardGamesChronicle</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://theboardgameschronicle.com/author/m20336/" rel="author">
				View all posts by BoardGamesChronicle			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theboardgameschronicle.com/2019/07/01/eng-bucket-list-quarter-2-summary/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">[ENG] Bucket List – Quarter #2&nbsp;summary</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					One thought on &ldquo;<span>[ENG] Gloomhaven – #8 Gloomhaven&nbsp;Warehouse</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-1206" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-1206" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10215850417002695/picture?q=type%3Dlarge%26_md5%3D2d5fc942a42a2690d43ff4f681a85cdd&#038;resize=32%2C32' class='avatar avatar-32' height='32' width='32' />						<b class="fn">Jakub Jakimiak</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/#comment-1206">
							<time datetime="2019-07-03T21:46:05+01:00">
								July 3, 2019 at 21:46							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>little misunderstanding in the first room, everyone wanted their best , but as i&#8217;ve prepared setup(for me a bad thing, i liked being unware of troubles)  i knew what to expect and tried to play smarter. May way could be more efficient if we all did what i though was best, but other guys did their way, as they were unaware that using some items and cards soon (despite saving for the end against potentially most dangerous creatures as usually) may be a good idea 😉 the end result was 3 hits(nast Bones attack card &#8211; focus all hits at one target) landed on out Brute and Michał was really hurt after first round. I could play safe, but then it might have been bit more difficult to kill all 4 bones in 2 rounds(also then i might have risked getting 3 hits like Brute, which could be deadly). The second room was difficult to play, required jump to move across quick, and i had just 1 card with that ability. Friends almost cleared that room while i was resting,  but with 1 monster left alive i was stuck in a corner as the monster blocked the way and i wasn&#8217;t able to move quick to final destination.If  room was cleared before opening 3rd chamber, i could assist since start.  Difficult scenario for me , as i tried to be more useful as healer , but doing it for the first time ended up bad for the other Jakub (G.) , i lost my elements and couldn&#8217;t heal him at the end, when he needed it most. When i did the setup i was affraid that 2 bosses will be difficult, but at the end they weren&#8217;t that terrible, if remember what&#8217;s most important for success in business (location, location, loaction) and just avoid getting hit by 2 of them in one turn 😉 next scenario seems way more attractive and diffcult than this one.</p>
<p id="comment-like-1206" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/?like_comment=1206&#038;_wpnonce=261dbd56ab" class="comment-like-link needs-login" rel="nofollow" data-blog="124885012"><span>Like</span></a><span id="comment-like-count-1206" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/?replytocom=1206#respond' data-commentid="1206" data-postid="8911" data-belowelement="div-comment-1206" data-respondelement="respond" aria-label='Reply to Jakub Jakimiak'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theboardgameschronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e47123e9b6" /><input type="hidden" name="_wp_http_referer" value="/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d80ac5b228" /></p>
<input type="hidden" name="genseq" value="1562207787" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><img src="https://i0.wp.com/m20336.files.wordpress.com/2018/04/logo_final.png" align="middle" height="150" width="150">



<!-- convertiser-verification: e211870e2cb547969f75c0b60f36b142917e5f27 -->



</div></div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow Boardgames Chronicle</label></h3>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Click to follow via email</p>
<p>Join 61 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="124885012"/>
                    <input type="hidden" name="source" value="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="5a06f106de" />                    <button type="submit"
	                    		                	                >
	                    Follow via email                    </button>
                </p>
            </form>
			
</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theboardgameschronicle.com" data-blog="https://theboardgameschronicle.com" data-lang="en" data-show-follower-count="true">Follow Boardgames Chronicle on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Posts language</h3><div class="textwidget custom-html-widget">Choose language:
<br>

<p>
<a href="https://mk20336boardgames.com/category/in-english/" title="Posts in English">
<img src="https://m20336.files.wordpress.com/2018/04/uk_flag.png" align="middle">
<b>Posts in English</b>
</a>
</p>

<p>
<a href="https://mk20336boardgames.com" title="Posts in English">
<img src="https://m20336.files.wordpress.com/2018/04/pl_flag.jpg" align="middle">
<b>+</b>
<img src="https://m20336.files.wordpress.com/2018/04/uk_flag.png" align="middle">
	<b>All posts</b></a>
</p>






</div></div><div class="clear"></div></aside><aside id="recent-comments-6" class="widget widget_recent_comments"><div class="widget-content"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jakub Jakimiak" class="recentcommentsavatartop" style="height:16px; width:16px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10215850417002695/picture?q=type%3Dlarge%26_md5%3D2d5fc942a42a2690d43ff4f681a85cdd&#038;resize=16%2C16' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstexttop" style="">Jakub Jakimiak on <a href="https://theboardgameschronicle.com/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/comment-page-1/#comment-1206">[ENG] Gloomhaven – #8 Gloomhav&hellip;</a></td></tr><tr><td title="BoardGamesChronicle" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://theboardgameschronicle.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0d953cb281a6a44183b6e422084d3496?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://theboardgameschronicle.com" rel="nofollow">BoardGamesChronicle</a> on <a href="https://theboardgameschronicle.com/2019/06/29/eng-gboh-alexander-crocus-fields-353-bc/comment-page-1/#comment-1192">[ENG] GBoH Alexander &#8211; C&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://theboardgameschronicle.com/2019/06/29/eng-gboh-alexander-crocus-fields-353-bc/comment-page-1/#comment-1185">[ENG] GBoH Alexander &#8211; C&hellip;</a></td></tr><tr><td title="BoardGamesChronicle" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://theboardgameschronicle.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/0d953cb281a6a44183b6e422084d3496?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://theboardgameschronicle.com" rel="nofollow">BoardGamesChronicle</a> on <a href="https://theboardgameschronicle.com/2019/06/24/eng-wing-leader-defending-britain/comment-page-1/#comment-1156">[ENG] Wing Leader &#8211; defe&hellip;</a></td></tr><tr><td title="RockyMountainNavy" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://rockymountainnavy.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e3e13d26284f9dc4247a1d84a0c36030?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://rockymountainnavy.wordpress.com" rel="nofollow">RockyMountainNavy</a> on <a href="https://theboardgameschronicle.com/2019/06/24/eng-wing-leader-defending-britain/comment-page-1/#comment-1155">[ENG] Wing Leader &#8211; defe&hellip;</a></td></tr><tr><td title="whovian223" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://dudetakeyourturnblog.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/4e66c8e08a7f9c37da894ad9362737ac?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://dudetakeyourturnblog.wordpress.com" rel="nofollow">whovian223</a> on <a href="https://theboardgameschronicle.com/2019/06/21/eng-vikings-conquering-england/comment-page-1/#comment-1145">[ENG] Vikings conquering&nbsp;&hellip;</a></td></tr><tr><td title="Jakub Jakimiak" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10215850417002695/picture?q=type%3Dlarge%26_md5%3D9497644e07efe74da6d2b01b131fdc85&#038;resize=16%2C16' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Jakub Jakimiak on <a href="https://theboardgameschronicle.com/2019/06/19/eng-gloomhaven-27-ruinous-rift/comment-page-1/#comment-1133">[ENG] Gloomhaven &#8211; #27 R&hellip;</a></td></tr><tr><td title="Jakub Jakimiak" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10215850417002695/picture?q=type%3Dlarge%26_md5%3Db780af8b6689812e140d091d51ec20ba&#038;resize=16%2C16' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Jakub Jakimiak on <a href="https://theboardgameschronicle.com/2019/06/14/eng-gloomhaven-19-forgotten-crypt/comment-page-1/#comment-1118">[ENG] Gloomhaven #19 Forgotten&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://0.gravatar.com/avatar/?s=16&#038;d=identicon&#038;r=G' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://theboardgameschronicle.com/2019/06/11/unboxing-commands-colors-medieval/comment-page-1/#comment-1113">[UNBOXING] Commands Colors&hellip;</a></td></tr><tr><td title="Jakub Jakimiak" class="recentcommentsavatarend" style="height:16px; width:16px;"><img alt='' src='https://i2.wp.com/graph.facebook.com/v2.9/10215850417002695/picture?q=type%3Dlarge%26_md5%3Db6f12973cf16f23ea8525acfc3f60fbb&#038;resize=16%2C16' class='avatar avatar-16' height='16' width='16' /></td><td class="recentcommentstextend" style="">Jakub Jakimiak on <a href="https://theboardgameschronicle.com/2019/05/31/eng-gloomhaven-14-frozen-hollow/comment-page-1/#comment-1064">[ENG] Gloomhaven #14 Frozen&hellip;</a></td></tr>				</table>
				</div><div class="clear"></div></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">Games</h3><div style="overflow:hidden"><a href="https://theboardgameschronicle.com/tag/7-cudow-swiata/" class="tag-cloud-link tag-link-86032726 tag-link-position-1" style="font-size: 19.180555555556pt;" aria-label="7 Cudów Świata (27 items)">7 Cudów Świata</a>
<a href="https://theboardgameschronicle.com/tag/878-vikings/" class="tag-cloud-link tag-link-590129531 tag-link-position-2" style="font-size: 12.666666666667pt;" aria-label="878 Vikings (5 items)">878 Vikings</a>
<a href="https://theboardgameschronicle.com/tag/1846/" class="tag-cloud-link tag-link-483406 tag-link-position-3" style="font-size: 8pt;" aria-label="1846 (1 item)">1846</a>
<a href="https://theboardgameschronicle.com/tag/agricola/" class="tag-cloud-link tag-link-891623 tag-link-position-4" style="font-size: 14.319444444444pt;" aria-label="Agricola (8 items)">Agricola</a>
<a href="https://theboardgameschronicle.com/tag/alchemists/" class="tag-cloud-link tag-link-240126 tag-link-position-5" style="font-size: 11.888888888889pt;" aria-label="Alchemists (4 items)">Alchemists</a>
<a href="https://theboardgameschronicle.com/tag/alhambra/" class="tag-cloud-link tag-link-372158 tag-link-position-6" style="font-size: 8pt;" aria-label="Alhambra (1 item)">Alhambra</a>
<a href="https://theboardgameschronicle.com/tag/altiplano/" class="tag-cloud-link tag-link-616943 tag-link-position-7" style="font-size: 16.75pt;" aria-label="Altiplano (15 items)">Altiplano</a>
<a href="https://theboardgameschronicle.com/tag/amuna-re/" class="tag-cloud-link tag-link-599986981 tag-link-position-8" style="font-size: 8pt;" aria-label="Amuna-Re (1 item)">Amuna-Re</a>
<a href="https://theboardgameschronicle.com/tag/antike/" class="tag-cloud-link tag-link-831177 tag-link-position-9" style="font-size: 11.888888888889pt;" aria-label="Antike (4 items)">Antike</a>
<a href="https://theboardgameschronicle.com/tag/ardeny-1944/" class="tag-cloud-link tag-link-599591219 tag-link-position-10" style="font-size: 8pt;" aria-label="Ardeny 1944 (1 item)">Ardeny 1944</a>
<a href="https://theboardgameschronicle.com/tag/azul/" class="tag-cloud-link tag-link-77337 tag-link-position-11" style="font-size: 19.763888888889pt;" aria-label="Azul (31 items)">Azul</a>
<a href="https://theboardgameschronicle.com/tag/battle-for-moscow/" class="tag-cloud-link tag-link-50984614 tag-link-position-12" style="font-size: 8pt;" aria-label="Battle for Moscow (1 item)">Battle for Moscow</a>
<a href="https://theboardgameschronicle.com/tag/battlestar-galactica/" class="tag-cloud-link tag-link-2240 tag-link-position-13" style="font-size: 8pt;" aria-label="Battlestar Galactica (1 item)">Battlestar Galactica</a>
<a href="https://theboardgameschronicle.com/tag/boze-igrzysko/" class="tag-cloud-link tag-link-34256181 tag-link-position-14" style="font-size: 8pt;" aria-label="Boże Igrzysko (1 item)">Boże Igrzysko</a>
<a href="https://theboardgameschronicle.com/tag/brass/" class="tag-cloud-link tag-link-483686 tag-link-position-15" style="font-size: 9.75pt;" aria-label="Brass (2 items)">Brass</a>
<a href="https://theboardgameschronicle.com/tag/burano/" class="tag-cloud-link tag-link-491755 tag-link-position-16" style="font-size: 8pt;" aria-label="Burano (1 item)">Burano</a>
<a href="https://theboardgameschronicle.com/tag/carcassone/" class="tag-cloud-link tag-link-859792 tag-link-position-17" style="font-size: 13.347222222222pt;" aria-label="Carcassone (6 items)">Carcassone</a>
<a href="https://theboardgameschronicle.com/tag/cataclysm/" class="tag-cloud-link tag-link-3854528 tag-link-position-18" style="font-size: 13.833333333333pt;" aria-label="Cataclysm (7 items)">Cataclysm</a>
<a href="https://theboardgameschronicle.com/tag/caverna/" class="tag-cloud-link tag-link-511954 tag-link-position-19" style="font-size: 9.75pt;" aria-label="Caverna (2 items)">Caverna</a>
<a href="https://theboardgameschronicle.com/tag/caylus/" class="tag-cloud-link tag-link-983064 tag-link-position-20" style="font-size: 8pt;" aria-label="Caylus (1 item)">Caylus</a>
<a href="https://theboardgameschronicle.com/tag/cca_aar/" class="tag-cloud-link tag-link-641944789 tag-link-position-21" style="font-size: 16.263888888889pt;" aria-label="CCA_AAR (13 items)">CCA_AAR</a>
<a href="https://theboardgameschronicle.com/tag/ccm-belisarius-campaign/" class="tag-cloud-link tag-link-682337491 tag-link-position-22" style="font-size: 8pt;" aria-label="CCM Belisarius Campaign (1 item)">CCM Belisarius Campaign</a>
<a href="https://theboardgameschronicle.com/tag/chinczyk/" class="tag-cloud-link tag-link-2933829 tag-link-position-23" style="font-size: 9.75pt;" aria-label="Chińczyk (2 items)">Chińczyk</a>
<a href="https://theboardgameschronicle.com/tag/churchill/" class="tag-cloud-link tag-link-270112 tag-link-position-24" style="font-size: 15.875pt;" aria-label="Churchill (12 items)">Churchill</a>
<a href="https://theboardgameschronicle.com/tag/civilization-a-new-dawn/" class="tag-cloud-link tag-link-598497279 tag-link-position-25" style="font-size: 11.888888888889pt;" aria-label="Civilization - a New Dawn (4 items)">Civilization - a New Dawn</a>
<a href="https://theboardgameschronicle.com/tag/civilization-v-online/" class="tag-cloud-link tag-link-675855540 tag-link-position-26" style="font-size: 8pt;" aria-label="Civilization V Online (1 item)">Civilization V Online</a>
<a href="https://theboardgameschronicle.com/tag/clans-of-caledonia/" class="tag-cloud-link tag-link-573435097 tag-link-position-27" style="font-size: 9.75pt;" aria-label="Clans of Caledonia (2 items)">Clans of Caledonia</a>
<a href="https://theboardgameschronicle.com/tag/coh-storms-of-steel/" class="tag-cloud-link tag-link-675855542 tag-link-position-28" style="font-size: 8pt;" aria-label="CoH - Storms of Steel (1 item)">CoH - Storms of Steel</a>
<a href="https://theboardgameschronicle.com/tag/colt-express/" class="tag-cloud-link tag-link-217488737 tag-link-position-29" style="font-size: 11.888888888889pt;" aria-label="Colt Express (4 items)">Colt Express</a>
<a href="https://theboardgameschronicle.com/tag/combat-commander-europe/" class="tag-cloud-link tag-link-3219076 tag-link-position-30" style="font-size: 16.263888888889pt;" aria-label="Combat Commander Europe (13 items)">Combat Commander Europe</a>
<a href="https://theboardgameschronicle.com/tag/commands-and-colors-ancients/" class="tag-cloud-link tag-link-4747451 tag-link-position-31" style="font-size: 22pt;" aria-label="Commands and Colors Ancients (54 items)">Commands and Colors Ancients</a>
<a href="https://theboardgameschronicle.com/tag/commands-and-colors-medieval/" class="tag-cloud-link tag-link-600101896 tag-link-position-32" style="font-size: 9.75pt;" aria-label="Commands and Colors Medieval (2 items)">Commands and Colors Medieval</a>
<a href="https://theboardgameschronicle.com/tag/commands-and-colors-napoleonics/" class="tag-cloud-link tag-link-64574459 tag-link-position-33" style="font-size: 12.666666666667pt;" aria-label="Commands and Colors Napoleonics (5 items)">Commands and Colors Napoleonics</a>
<a href="https://theboardgameschronicle.com/tag/commands-colors-medieval/" class="tag-cloud-link tag-link-681375534 tag-link-position-34" style="font-size: 9.75pt;" aria-label="Commands Colors Medieval (2 items)">Commands Colors Medieval</a>
<a href="https://theboardgameschronicle.com/tag/concordia/" class="tag-cloud-link tag-link-99158 tag-link-position-35" style="font-size: 10.916666666667pt;" aria-label="Concordia (3 items)">Concordia</a>
<a href="https://theboardgameschronicle.com/tag/conquest-of-empire/" class="tag-cloud-link tag-link-25591972 tag-link-position-36" style="font-size: 9.75pt;" aria-label="Conquest of Empire (2 items)">Conquest of Empire</a>
<a href="https://theboardgameschronicle.com/tag/constantinopolis/" class="tag-cloud-link tag-link-18979525 tag-link-position-37" style="font-size: 8pt;" aria-label="Constantinopolis (1 item)">Constantinopolis</a>
<a href="https://theboardgameschronicle.com/tag/decrypto/" class="tag-cloud-link tag-link-86289649 tag-link-position-38" style="font-size: 8pt;" aria-label="Decrypto (1 item)">Decrypto</a>
<a href="https://theboardgameschronicle.com/tag/detektyw/" class="tag-cloud-link tag-link-2021474 tag-link-position-39" style="font-size: 8pt;" aria-label="Detektyw (1 item)">Detektyw</a>
<a href="https://theboardgameschronicle.com/tag/dino-duel/" class="tag-cloud-link tag-link-22594850 tag-link-position-40" style="font-size: 8pt;" aria-label="Dino Duel (1 item)">Dino Duel</a>
<a href="https://theboardgameschronicle.com/tag/doble/" class="tag-cloud-link tag-link-1938528 tag-link-position-41" style="font-size: 9.75pt;" aria-label="Doble (2 items)">Doble</a>
<a href="https://theboardgameschronicle.com/tag/domek-na-drzewie/" class="tag-cloud-link tag-link-32521564 tag-link-position-42" style="font-size: 8pt;" aria-label="Domek na drzewie (1 item)">Domek na drzewie</a>
<a href="https://theboardgameschronicle.com/tag/dominant-species/" class="tag-cloud-link tag-link-11849256 tag-link-position-43" style="font-size: 13.347222222222pt;" aria-label="Dominant Species (6 items)">Dominant Species</a>
<a href="https://theboardgameschronicle.com/tag/dominion/" class="tag-cloud-link tag-link-184812 tag-link-position-44" style="font-size: 15.583333333333pt;" aria-label="Dominion (11 items)">Dominion</a>
<a href="https://theboardgameschronicle.com/tag/drapacze-chmur/" class="tag-cloud-link tag-link-27007639 tag-link-position-45" style="font-size: 8pt;" aria-label="Drapacze Chmur (1 item)">Drapacze Chmur</a>
<a href="https://theboardgameschronicle.com/tag/duszki/" class="tag-cloud-link tag-link-14012748 tag-link-position-46" style="font-size: 8pt;" aria-label="Duszki (1 item)">Duszki</a>
<a href="https://theboardgameschronicle.com/tag/eclipse/" class="tag-cloud-link tag-link-18466 tag-link-position-47" style="font-size: 12.666666666667pt;" aria-label="Eclipse (5 items)">Eclipse</a>
<a href="https://theboardgameschronicle.com/tag/emocje/" class="tag-cloud-link tag-link-827322 tag-link-position-48" style="font-size: 8pt;" aria-label="Emocje (1 item)">Emocje</a>
<a href="https://theboardgameschronicle.com/tag/empire-of-the-sun/" class="tag-cloud-link tag-link-281113 tag-link-position-49" style="font-size: 9.75pt;" aria-label="Empire of the Sun (2 items)">Empire of the Sun</a>
<a href="https://theboardgameschronicle.com/tag/enemies-of-rome/" class="tag-cloud-link tag-link-133676597 tag-link-position-50" style="font-size: 13.347222222222pt;" aria-label="Enemies of Rome (6 items)">Enemies of Rome</a>
<a href="https://theboardgameschronicle.com/tag/etta/" class="tag-cloud-link tag-link-88135 tag-link-position-51" style="font-size: 18.305555555556pt;" aria-label="Etta (22 items)">Etta</a>
<a href="https://theboardgameschronicle.com/tag/europa-universalis-iv/" class="tag-cloud-link tag-link-105797513 tag-link-position-52" style="font-size: 9.75pt;" aria-label="Europa Universalis IV (2 items)">Europa Universalis IV</a>
<a href="https://theboardgameschronicle.com/tag/falling-sky/" class="tag-cloud-link tag-link-4755114 tag-link-position-53" style="font-size: 15.194444444444pt;" aria-label="Falling Sky (10 items)">Falling Sky</a>
<a href="https://theboardgameschronicle.com/tag/filary-ziemi/" class="tag-cloud-link tag-link-13841546 tag-link-position-54" style="font-size: 13.347222222222pt;" aria-label="Filary Ziemi (6 items)">Filary Ziemi</a>
<a href="https://theboardgameschronicle.com/tag/flying-colors/" class="tag-cloud-link tag-link-8427399 tag-link-position-55" style="font-size: 12.666666666667pt;" aria-label="Flying Colors (5 items)">Flying Colors</a>
<a href="https://theboardgameschronicle.com/tag/fort-sumter/" class="tag-cloud-link tag-link-594574 tag-link-position-56" style="font-size: 13.347222222222pt;" aria-label="Fort Sumter (6 items)">Fort Sumter</a>
<a href="https://theboardgameschronicle.com/tag/from-salerno-to-rome/" class="tag-cloud-link tag-link-680027551 tag-link-position-57" style="font-size: 8pt;" aria-label="From Salerno To Rome (1 item)">From Salerno To Rome</a>
<a href="https://theboardgameschronicle.com/tag/galaxy-trucker/" class="tag-cloud-link tag-link-7168650 tag-link-position-58" style="font-size: 8pt;" aria-label="Galaxy trucker (1 item)">Galaxy trucker</a>
<a href="https://theboardgameschronicle.com/tag/gboh/" class="tag-cloud-link tag-link-24336948 tag-link-position-59" style="font-size: 11.888888888889pt;" aria-label="GBoH (4 items)">GBoH</a>
<a href="https://theboardgameschronicle.com/tag/gloomhaven/" class="tag-cloud-link tag-link-53459866 tag-link-position-60" style="font-size: 16.263888888889pt;" aria-label="Gloomhaven (13 items)">Gloomhaven</a>
<a href="https://theboardgameschronicle.com/tag/gra-o-tron/" class="tag-cloud-link tag-link-12279578 tag-link-position-61" style="font-size: 8pt;" aria-label="Gra o tron (1 item)">Gra o tron</a>
<a href="https://theboardgameschronicle.com/tag/gravity-warfare/" class="tag-cloud-link tag-link-76400251 tag-link-position-62" style="font-size: 9.75pt;" aria-label="Gravity Warfare (2 items)">Gravity Warfare</a>
<a href="https://theboardgameschronicle.com/tag/gwiezdny-kupiec/" class="tag-cloud-link tag-link-605113018 tag-link-position-63" style="font-size: 8pt;" aria-label="Gwiezdny Kupiec (1 item)">Gwiezdny Kupiec</a>
<a href="https://theboardgameschronicle.com/tag/hannibal-hamilcar/" class="tag-cloud-link tag-link-572765252 tag-link-position-64" style="font-size: 11.888888888889pt;" aria-label="Hannibal &amp; Hamilcar (4 items)">Hannibal &amp; Hamilcar</a>
<a href="https://theboardgameschronicle.com/tag/hearts-of-iron/" class="tag-cloud-link tag-link-17968040 tag-link-position-65" style="font-size: 8pt;" aria-label="Hearts of Iron (1 item)">Hearts of Iron</a>
<a href="https://theboardgameschronicle.com/tag/hej-to-moja-ryba/" class="tag-cloud-link tag-link-437216359 tag-link-position-66" style="font-size: 9.75pt;" aria-label="Hej to Moja Ryba! (2 items)">Hej to Moja Ryba!</a>
<a href="https://theboardgameschronicle.com/tag/holland44/" class="tag-cloud-link tag-link-599064585 tag-link-position-67" style="font-size: 8pt;" aria-label="Holland&#039;44 (1 item)">Holland&#039;44</a>
<a href="https://theboardgameschronicle.com/tag/horror-z-arkham/" class="tag-cloud-link tag-link-564509606 tag-link-position-68" style="font-size: 8pt;" aria-label="Horror z Arkham (1 item)">Horror z Arkham</a>
<a href="https://theboardgameschronicle.com/tag/illusion-of-glory/" class="tag-cloud-link tag-link-590769371 tag-link-position-69" style="font-size: 10.916666666667pt;" aria-label="Illusion of Glory (3 items)">Illusion of Glory</a>
<a href="https://theboardgameschronicle.com/tag/imperium-romanum/" class="tag-cloud-link tag-link-5095856 tag-link-position-70" style="font-size: 8pt;" aria-label="Imperium Romanum (1 item)">Imperium Romanum</a>
<a href="https://theboardgameschronicle.com/tag/indian-summer/" class="tag-cloud-link tag-link-226340 tag-link-position-71" style="font-size: 17.041666666667pt;" aria-label="Indian Summer (16 items)">Indian Summer</a>
<a href="https://theboardgameschronicle.com/tag/istambul/" class="tag-cloud-link tag-link-399141 tag-link-position-72" style="font-size: 10.916666666667pt;" aria-label="Istambul (3 items)">Istambul</a>
<a href="https://theboardgameschronicle.com/tag/jenga/" class="tag-cloud-link tag-link-266875 tag-link-position-73" style="font-size: 8pt;" aria-label="Jenga (1 item)">Jenga</a>
<a href="https://theboardgameschronicle.com/tag/julius-caesar/" class="tag-cloud-link tag-link-381769 tag-link-position-74" style="font-size: 11.888888888889pt;" aria-label="Julius Caesar (4 items)">Julius Caesar</a>
<a href="https://theboardgameschronicle.com/tag/k2/" class="tag-cloud-link tag-link-1193 tag-link-position-75" style="font-size: 8pt;" aria-label="K2 (1 item)">K2</a>
<a href="https://theboardgameschronicle.com/tag/keyflower/" class="tag-cloud-link tag-link-119694097 tag-link-position-76" style="font-size: 8pt;" aria-label="Keyflower (1 item)">Keyflower</a>
<a href="https://theboardgameschronicle.com/tag/klub-utracjuszy/" class="tag-cloud-link tag-link-501127541 tag-link-position-77" style="font-size: 8pt;" aria-label="Klub Utracjuszy (1 item)">Klub Utracjuszy</a>
<a href="https://theboardgameschronicle.com/tag/kolejka/" class="tag-cloud-link tag-link-3480859 tag-link-position-78" style="font-size: 9.75pt;" aria-label="Kolejka (2 items)">Kolejka</a>
<a href="https://theboardgameschronicle.com/tag/ksiezniczki/" class="tag-cloud-link tag-link-472573 tag-link-position-79" style="font-size: 9.75pt;" aria-label="Księżniczki (2 items)">Księżniczki</a>
<a href="https://theboardgameschronicle.com/tag/la-granja/" class="tag-cloud-link tag-link-954344 tag-link-position-80" style="font-size: 8pt;" aria-label="La Granja (1 item)">La Granja</a>
<a href="https://theboardgameschronicle.com/tag/le-havre/" class="tag-cloud-link tag-link-468081 tag-link-position-81" style="font-size: 13.833333333333pt;" aria-label="Le Havre (7 items)">Le Havre</a>
<a href="https://theboardgameschronicle.com/tag/machina-arcana/" class="tag-cloud-link tag-link-192693753 tag-link-position-82" style="font-size: 8pt;" aria-label="Machina Arcana (1 item)">Machina Arcana</a>
<a href="https://theboardgameschronicle.com/tag/make-n-break/" class="tag-cloud-link tag-link-77252799 tag-link-position-83" style="font-size: 8pt;" aria-label="Make &#039;n&#039; Break (1 item)">Make &#039;n&#039; Break</a>
<a href="https://theboardgameschronicle.com/tag/mali-powstancy/" class="tag-cloud-link tag-link-608222905 tag-link-position-84" style="font-size: 8pt;" aria-label="Mali Powstańcy (1 item)">Mali Powstańcy</a>
<a href="https://theboardgameschronicle.com/tag/mansion-of-madness/" class="tag-cloud-link tag-link-51008380 tag-link-position-85" style="font-size: 13.833333333333pt;" aria-label="Mansion of Madness (7 items)">Mansion of Madness</a>
<a href="https://theboardgameschronicle.com/tag/marco-polo/" class="tag-cloud-link tag-link-624229 tag-link-position-86" style="font-size: 8pt;" aria-label="Marco Polo (1 item)">Marco Polo</a>
<a href="https://theboardgameschronicle.com/tag/mare-nostrum/" class="tag-cloud-link tag-link-1415435 tag-link-position-87" style="font-size: 13.347222222222pt;" aria-label="Mare Nostrum (6 items)">Mare Nostrum</a>
<a href="https://theboardgameschronicle.com/tag/memoir44/" class="tag-cloud-link tag-link-6384702 tag-link-position-88" style="font-size: 18.305555555556pt;" aria-label="Memoir’44 (22 items)">Memoir’44</a>
<a href="https://theboardgameschronicle.com/tag/merchants-maruders/" class="tag-cloud-link tag-link-599591746 tag-link-position-89" style="font-size: 11.888888888889pt;" aria-label="Merchants &amp; Maruders (4 items)">Merchants &amp; Maruders</a>
<a href="https://theboardgameschronicle.com/tag/mocarstwa/" class="tag-cloud-link tag-link-12609705 tag-link-position-90" style="font-size: 10.916666666667pt;" aria-label="Mocarstwa (3 items)">Mocarstwa</a>
<a href="https://theboardgameschronicle.com/tag/monopoly-stena/" class="tag-cloud-link tag-link-597487931 tag-link-position-91" style="font-size: 9.75pt;" aria-label="Monopoly: Stena (2 items)">Monopoly: Stena</a>
<a href="https://theboardgameschronicle.com/tag/neuroshima-hex/" class="tag-cloud-link tag-link-443788 tag-link-position-92" style="font-size: 13.347222222222pt;" aria-label="Neuroshima Hex (6 items)">Neuroshima Hex</a>
<a href="https://theboardgameschronicle.com/tag/niepodlegla/" class="tag-cloud-link tag-link-39903754 tag-link-position-93" style="font-size: 8pt;" aria-label="Niepodlegla (1 item)">Niepodlegla</a>
<a href="https://theboardgameschronicle.com/tag/no-retreat/" class="tag-cloud-link tag-link-6345777 tag-link-position-94" style="font-size: 8pt;" aria-label="No Retreat! (1 item)">No Retreat!</a>
<a href="https://theboardgameschronicle.com/tag/nusfjord/" class="tag-cloud-link tag-link-53342247 tag-link-position-95" style="font-size: 16.263888888889pt;" aria-label="Nusfjord (13 items)">Nusfjord</a>
<a href="https://theboardgameschronicle.com/tag/o-moj-zboze/" class="tag-cloud-link tag-link-565204023 tag-link-position-96" style="font-size: 17.041666666667pt;" aria-label="O mój zboże! (16 items)">O mój zboże!</a>
<a href="https://theboardgameschronicle.com/tag/onus/" class="tag-cloud-link tag-link-762173 tag-link-position-97" style="font-size: 11.888888888889pt;" aria-label="Onus (4 items)">Onus</a>
<a href="https://theboardgameschronicle.com/tag/ora-et-labora/" class="tag-cloud-link tag-link-273748 tag-link-position-98" style="font-size: 11.888888888889pt;" aria-label="Ora et labora (4 items)">Ora et labora</a>
<a href="https://theboardgameschronicle.com/tag/osadnicy-z-catanu/" class="tag-cloud-link tag-link-137707063 tag-link-position-99" style="font-size: 8pt;" aria-label="Osadnicy z Catanu (1 item)">Osadnicy z Catanu</a>
<a href="https://theboardgameschronicle.com/tag/pan-lodowego-ogrodu/" class="tag-cloud-link tag-link-6686491 tag-link-position-100" style="font-size: 9.75pt;" aria-label="Pan Lodowego Ogrodu (2 items)">Pan Lodowego Ogrodu</a>
<a href="https://theboardgameschronicle.com/tag/paths-of-glory/" class="tag-cloud-link tag-link-1509476 tag-link-position-101" style="font-size: 13.347222222222pt;" aria-label="Paths of Glory (6 items)">Paths of Glory</a>
<a href="https://theboardgameschronicle.com/tag/pericles/" class="tag-cloud-link tag-link-274839 tag-link-position-102" style="font-size: 14.805555555556pt;" aria-label="Pericles (9 items)">Pericles</a>
<a href="https://theboardgameschronicle.com/tag/photosynthesis/" class="tag-cloud-link tag-link-148550 tag-link-position-103" style="font-size: 16.75pt;" aria-label="Photosynthesis (15 items)">Photosynthesis</a>
<a href="https://theboardgameschronicle.com/tag/przebiegle-wielblady/" class="tag-cloud-link tag-link-377750944 tag-link-position-104" style="font-size: 13.833333333333pt;" aria-label="Przebiegłe Wielbłądy (7 items)">Przebiegłe Wielbłądy</a>
<a href="https://theboardgameschronicle.com/tag/psie-zaprzegi/" class="tag-cloud-link tag-link-69834400 tag-link-position-105" style="font-size: 9.75pt;" aria-label="Psie zaprzęgi (2 items)">Psie zaprzęgi</a>
<a href="https://theboardgameschronicle.com/tag/puerto-rico/" class="tag-cloud-link tag-link-39662 tag-link-position-106" style="font-size: 9.75pt;" aria-label="Puerto Rico (2 items)">Puerto Rico</a>
<a href="https://theboardgameschronicle.com/tag/pedzace-zolwie/" class="tag-cloud-link tag-link-137707078 tag-link-position-107" style="font-size: 9.75pt;" aria-label="Pędzące żółwie (2 items)">Pędzące żółwie</a>
<a href="https://theboardgameschronicle.com/tag/quadropolis/" class="tag-cloud-link tag-link-336738907 tag-link-position-108" style="font-size: 8pt;" aria-label="Quadropolis (1 item)">Quadropolis</a>
<a href="https://theboardgameschronicle.com/tag/race-for-galaxy/" class="tag-cloud-link tag-link-591683239 tag-link-position-109" style="font-size: 11.888888888889pt;" aria-label="Race for Galaxy (4 items)">Race for Galaxy</a>
<a href="https://theboardgameschronicle.com/tag/radetzkys-march/" class="tag-cloud-link tag-link-31430376 tag-link-position-110" style="font-size: 11.888888888889pt;" aria-label="Radetzky&#039;s March (4 items)">Radetzky&#039;s March</a>
<a href="https://theboardgameschronicle.com/tag/robale/" class="tag-cloud-link tag-link-7087924 tag-link-position-111" style="font-size: 8pt;" aria-label="Robale (1 item)">Robale</a>
<a href="https://theboardgameschronicle.com/tag/robinson-crusoe/" class="tag-cloud-link tag-link-264086 tag-link-position-112" style="font-size: 13.347222222222pt;" aria-label="Robinson Crusoe (6 items)">Robinson Crusoe</a>
<a href="https://theboardgameschronicle.com/tag/root/" class="tag-cloud-link tag-link-7397 tag-link-position-113" style="font-size: 10.916666666667pt;" aria-label="ROOT (3 items)">ROOT</a>
<a href="https://theboardgameschronicle.com/tag/runewars/" class="tag-cloud-link tag-link-26437592 tag-link-position-114" style="font-size: 10.916666666667pt;" aria-label="Runewars (3 items)">Runewars</a>
<a href="https://theboardgameschronicle.com/tag/sagrada/" class="tag-cloud-link tag-link-2026286 tag-link-position-115" style="font-size: 9.75pt;" aria-label="Sagrada (2 items)">Sagrada</a>
<a href="https://theboardgameschronicle.com/tag/samurai-battles/" class="tag-cloud-link tag-link-90216486 tag-link-position-116" style="font-size: 8pt;" aria-label="Samurai Battles (1 item)">Samurai Battles</a>
<a href="https://theboardgameschronicle.com/tag/scythe/" class="tag-cloud-link tag-link-402057 tag-link-position-117" style="font-size: 10.916666666667pt;" aria-label="Scythe (3 items)">Scythe</a>
<a href="https://theboardgameschronicle.com/tag/sekigahara/" class="tag-cloud-link tag-link-5518120 tag-link-position-118" style="font-size: 11.888888888889pt;" aria-label="Sekigahara (4 items)">Sekigahara</a>
<a href="https://theboardgameschronicle.com/tag/shadows-over-camelot/" class="tag-cloud-link tag-link-5611555 tag-link-position-119" style="font-size: 8pt;" aria-label="Shadows over Camelot (1 item)">Shadows over Camelot</a>
<a href="https://theboardgameschronicle.com/tag/shogun/" class="tag-cloud-link tag-link-983052 tag-link-position-120" style="font-size: 9.75pt;" aria-label="Shogun (2 items)">Shogun</a>
<a href="https://theboardgameschronicle.com/tag/sid-meiers-civilization-gra-planszowa/" class="tag-cloud-link tag-link-167885933 tag-link-position-121" style="font-size: 9.75pt;" aria-label="Sid Meier&#039;s Civilization: Gra Planszowa (2 items)">Sid Meier&#039;s Civilization: Gra Planszowa</a>
<a href="https://theboardgameschronicle.com/tag/splendor/" class="tag-cloud-link tag-link-1521198 tag-link-position-122" style="font-size: 13.347222222222pt;" aria-label="Splendor (6 items)">Splendor</a>
<a href="https://theboardgameschronicle.com/tag/spqr/" class="tag-cloud-link tag-link-591852 tag-link-position-123" style="font-size: 8pt;" aria-label="SPQR (1 item)">SPQR</a>
<a href="https://theboardgameschronicle.com/tag/star-wars-rebellion/" class="tag-cloud-link tag-link-785586 tag-link-position-124" style="font-size: 9.75pt;" aria-label="Star Wars Rebellion (2 items)">Star Wars Rebellion</a>
<a href="https://theboardgameschronicle.com/tag/steam/" class="tag-cloud-link tag-link-12273 tag-link-position-125" style="font-size: 9.75pt;" aria-label="Steam (2 items)">Steam</a>
<a href="https://theboardgameschronicle.com/tag/stellaris/" class="tag-cloud-link tag-link-10760055 tag-link-position-126" style="font-size: 9.75pt;" aria-label="Stellaris (2 items)">Stellaris</a>
<a href="https://theboardgameschronicle.com/tag/successors/" class="tag-cloud-link tag-link-882727 tag-link-position-127" style="font-size: 8pt;" aria-label="Successors (1 item)">Successors</a>
<a href="https://theboardgameschronicle.com/tag/super-farmer/" class="tag-cloud-link tag-link-137707075 tag-link-position-128" style="font-size: 8pt;" aria-label="Super Farmer (1 item)">Super Farmer</a>
<a href="https://theboardgameschronicle.com/tag/szachy/" class="tag-cloud-link tag-link-1897122 tag-link-position-129" style="font-size: 8pt;" aria-label="Szachy (1 item)">Szachy</a>
<a href="https://theboardgameschronicle.com/tag/szklany-szlak/" class="tag-cloud-link tag-link-610238435 tag-link-position-130" style="font-size: 8pt;" aria-label="Szklany szlak (1 item)">Szklany szlak</a>
<a href="https://theboardgameschronicle.com/tag/tajniacy/" class="tag-cloud-link tag-link-124052284 tag-link-position-131" style="font-size: 9.75pt;" aria-label="Tajniacy (2 items)">Tajniacy</a>
<a href="https://theboardgameschronicle.com/tag/terraformacja-marsa/" class="tag-cloud-link tag-link-569930241 tag-link-position-132" style="font-size: 15.194444444444pt;" aria-label="Terraformacja Marsa (10 items)">Terraformacja Marsa</a>
<a href="https://theboardgameschronicle.com/tag/terra-mystica/" class="tag-cloud-link tag-link-9347240 tag-link-position-133" style="font-size: 8pt;" aria-label="Terra Mystica (1 item)">Terra Mystica</a>
<a href="https://theboardgameschronicle.com/tag/tetrarchia/" class="tag-cloud-link tag-link-10859936 tag-link-position-134" style="font-size: 9.75pt;" aria-label="Tetrarchia (2 items)">Tetrarchia</a>
<a href="https://theboardgameschronicle.com/tag/the-great-war/" class="tag-cloud-link tag-link-1269102 tag-link-position-135" style="font-size: 16.263888888889pt;" aria-label="The Great War (13 items)">The Great War</a>
<a href="https://theboardgameschronicle.com/tag/the-great-western-trail/" class="tag-cloud-link tag-link-137441687 tag-link-position-136" style="font-size: 8pt;" aria-label="The Great Western Trail (1 item)">The Great Western Trail</a>
<a href="https://theboardgameschronicle.com/tag/the-grea-western-trail/" class="tag-cloud-link tag-link-675855587 tag-link-position-137" style="font-size: 8pt;" aria-label="The Grea Western Trail (1 item)">The Grea Western Trail</a>
<a href="https://theboardgameschronicle.com/tag/the-new-era/" class="tag-cloud-link tag-link-82501 tag-link-position-138" style="font-size: 8pt;" aria-label="The New Era (1 item)">The New Era</a>
<a href="https://theboardgameschronicle.com/tag/through-the-ages/" class="tag-cloud-link tag-link-5583363 tag-link-position-139" style="font-size: 14.805555555556pt;" aria-label="Through the Ages (9 items)">Through the Ages</a>
<a href="https://theboardgameschronicle.com/tag/thunderstone/" class="tag-cloud-link tag-link-4028681 tag-link-position-140" style="font-size: 8pt;" aria-label="Thunderstone (1 item)">Thunderstone</a>
<a href="https://theboardgameschronicle.com/tag/ticket-to-ride/" class="tag-cloud-link tag-link-382171 tag-link-position-141" style="font-size: 13.833333333333pt;" aria-label="Ticket to Ride (7 items)">Ticket to Ride</a>
<a href="https://theboardgameschronicle.com/tag/tide-of-iron/" class="tag-cloud-link tag-link-658161 tag-link-position-142" style="font-size: 9.75pt;" aria-label="Tide of Iron (2 items)">Tide of Iron</a>
<a href="https://theboardgameschronicle.com/tag/time-of-crisis/" class="tag-cloud-link tag-link-7550975 tag-link-position-143" style="font-size: 11.888888888889pt;" aria-label="Time of Crisis (4 items)">Time of Crisis</a>
<a href="https://theboardgameschronicle.com/tag/twilight-imperium/" class="tag-cloud-link tag-link-8352626 tag-link-position-144" style="font-size: 10.916666666667pt;" aria-label="Twilight Imperium (3 items)">Twilight Imperium</a>
<a href="https://theboardgameschronicle.com/tag/twilight-struggle/" class="tag-cloud-link tag-link-280705 tag-link-position-145" style="font-size: 13.833333333333pt;" aria-label="Twilight Struggle (7 items)">Twilight Struggle</a>
<a href="https://theboardgameschronicle.com/tag/tzolkin/" class="tag-cloud-link tag-link-3283468 tag-link-position-146" style="font-size: 11.888888888889pt;" aria-label="Tzolkin (4 items)">Tzolkin</a>
<a href="https://theboardgameschronicle.com/tag/versailles-1919/" class="tag-cloud-link tag-link-43045064 tag-link-position-147" style="font-size: 8pt;" aria-label="Versailles 1919 (1 item)">Versailles 1919</a>
<a href="https://theboardgameschronicle.com/tag/vinhos/" class="tag-cloud-link tag-link-33233 tag-link-position-148" style="font-size: 12.666666666667pt;" aria-label="Vinhos (5 items)">Vinhos</a>
<a href="https://theboardgameschronicle.com/tag/wing-leader/" class="tag-cloud-link tag-link-39527948 tag-link-position-149" style="font-size: 11.888888888889pt;" aria-label="Wing Leader (4 items)">Wing Leader</a>
<a href="https://theboardgameschronicle.com/tag/wsiasc-do-pociagu-pierwsza-podroz/" class="tag-cloud-link tag-link-675855592 tag-link-position-150" style="font-size: 8pt;" aria-label="Wsiąśc do pociagu pierwsza podróż (1 item)">Wsiąśc do pociagu pierwsza podróż</a>
<a href="https://theboardgameschronicle.com/tag/x-wing-miniatures-game/" class="tag-cloud-link tag-link-98718342 tag-link-position-151" style="font-size: 10.916666666667pt;" aria-label="X-Wing Miniatures Game (3 items)">X-Wing Miniatures Game</a>
<a href="https://theboardgameschronicle.com/tag/yotta/" class="tag-cloud-link tag-link-18032680 tag-link-position-152" style="font-size: 8pt;" aria-label="Yotta (1 item)">Yotta</a>
<a href="https://theboardgameschronicle.com/tag/zamki-burgundii/" class="tag-cloud-link tag-link-207925541 tag-link-position-153" style="font-size: 9.75pt;" aria-label="Zamki Burgundii (2 items)">Zamki Burgundii</a>
<a href="https://theboardgameschronicle.com/tag/zmiennicy/" class="tag-cloud-link tag-link-5953766 tag-link-position-154" style="font-size: 8pt;" aria-label="Zmiennicy (1 item)">Zmiennicy</a></div></div><div class="clear"></div></aside><aside id="search-3" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" action="https://theboardgameschronicle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2019 <a href="https://theboardgameschronicle.com/" title="Boardgames Chronicle &mdash; Boardgames reviews, strategies, unboxings and session reports." rel="home">Boardgames Chronicle</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201927y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0d953cb281a6a44183b6e422084d3496">
	</div>
	<div class="grofile-hash-map-e9967c6471dddb7b51adf9510228fdce">
	</div>
	<div class="grofile-hash-map-0d953cb281a6a44183b6e422084d3496">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	<div class="grofile-hash-map-e3e13d26284f9dc4247a1d84a0c36030">
	</div>
	<div class="grofile-hash-map-4e66c8e08a7f9c37da894ad9362737ac">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/m20336.wordpress.com\/public.api\/connect\/?action=request&domain=theboardgameschronicle.com","logoutURL":"https:\/\/m20336.wordpress.com\/wp-login.php?action=logout&_wpnonce=7e2b35e0ad","homeURL":"https:\/\/theboardgameschronicle.com\/","postID":"8911","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
		<div class="wpcnt wpcnt-header" style="">
			<div class="wpa top">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1248850122-5d1d662b47e8c">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1248850122-5d1d662b47e8c',  {
						collapseEmpty: 'before',
						sectionId: '1248850122',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
				
			</div>
		</div>
		<script type="text/javascript">
			jQuery('.wpcnt-header').insertBefore('#posts');
		</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theboardgameschronicle.com\/2019\/07\/03\/eng-gloomhaven-8-gloomhaven-warehouse\/":8911};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/07/03/eng-gloomhaven-8-gloomhaven-warehouse/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"124885012","siteName":"Boardgames Chronicle","siteURL":"https:\/\/theboardgameschronicle.com","icon":"<img alt='' src='https:\/\/m20336.files.wordpress.com\/2018\/04\/cropped-logo_final1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/rowling","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheboardgameschronicle.com%2F2019%2F07%2F03%2Feng-gloomhaven-8-gloomhaven-warehouse%2F&signup_flow=account&domain=theboardgameschronicle.com","themeURL":"https:\/\/wordpress.com\/theme\/rowling\/","xhrURL":"https:\/\/theboardgameschronicle.com\/wp-admin\/admin-ajax.php","nonce":"ad6ca1a109","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5a06f106de\" \/>","referer":"https:\/\/theboardgameschronicle.com\/2019\/07\/03\/eng-gloomhaven-8-gloomhaven-warehouse\/","canFollow":"1","feedID":"94625302","statusMessage":"","customizeLink":"https:\/\/m20336.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fm20336.wordpress.com%2F2019%2F07%2F03%2Feng-gloomhaven-8-gloomhaven-warehouse%2F","postID":"8911","shortlink":"https:\/\/wp.me\/p8s0io-2jJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theboardgameschronicle.com\/8911","statsLink":"https:\/\/wordpress.com\/stats\/post\/8911\/theboardgameschronicle.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rowling","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 61 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheboardgameschronicle.com%2F2019%2F07%2F03%2Feng-gloomhaven-8-gloomhaven-warehouse%2F&signup_flow=account&domain=theboardgameschronicle.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVketuwyAMhV9o1LtVWn5Me5SJgJM4MZhyabq3H9G2qjdF6y+s4/MZjoE5KCM+o88wJrC4J4PhsBnTA5y0XFGBS08+AdOECXYFCw7aW8a4YjbiXJXUDzQudAtppoD3QGfCJZgHdNUWSgtRZibfL0iaKFS/n1QnpiTV0VWm22DHeEhM9jrWbb+V0jJmHbL08j+kZ2k1/3nJGy72PGjEwF8bR35lSzPZHnMCLLUrE6FiPUNGF1hnvNBX5mhb71GtjuB0yhhrpWSPMdLyqKN254QctZmu/uoUMpnEL9CxWnNPlBxm9bJ5hM+6MegkuhV/kJRVx5oipEHHZfG/Z4U+3PvTdvvaNM3b9nn8BqR+IHA='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124885012','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124885012','v':'wpcom','tz':'1','user_id':'0','post':'8911','subd':'m20336'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRhaUV0VHFILV1fT2xNaVVnSW1sWlB2cF02bCxfJXZyNTBdeG1JYkUlY2dYaTFCUnMwMFYuaXRBREgxRjImfFVGMjdWODdVeT8rXXpCQ3A5amdaQ1BRbVBdP3xmSzZYLEk9fkd8TStDR1o5SG5EdG9tVGVJUEcyNlVzanldVXhrQn49ZUFKa1lxenMwVVJUeFhpUmYsTTEwclZiTFkuVVcmempRN3lwRHI4Y0ZsNnNxY2V1SjU2MT1kLzBmW0JabUZDeWFJYTFNSCUvSzg0cEdPWUo1P21DdVZdUjV6ekh1ayxlcnZzd3FidFVTejJnN3FHaEtZeWtzTF9dNmp2QlZidFpaJl1fOGdPZHVJUkNM'}]);
_stq.push([ 'clickTrackerInit', '124885012', '8911' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.194 seconds
	133473 bytes batcached for 300 seconds
-->
