<!DOCTYPE html>
<html class="no-js" lang="en">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://theboardgameschronicle.com/xmlrpc.php">

<title>New to me &#8211; 2021 &#8211; The Boardgames Chronicle</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="Ho2_mpiEEiSZGviY2Nzj_SKaaBezAyQFW4dzJkE9oPs" />
<meta name="msvalidate.01" content="B217CB66A15E8FCDEEA454DF9DDA6566" />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//m20336.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="The Boardgames Chronicle &raquo; Feed" href="https://theboardgameschronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Boardgames Chronicle &raquo; Comments Feed" href="https://theboardgameschronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Boardgames Chronicle &raquo; New to me &#8211;&nbsp;2021 Comments Feed" href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-beta4-52004"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1uwyAMhV9ohCXtpt5MexZ+LObWBIShFW8/km1dlmztbpAO9mcfY+QlChPGDGOWvohIxeHI8hJN8II9EtSV6gzzg1xgmoL7BkOyyrJ0FLSiTe6iRQJSGayIgfNK3cIIT8DyCDkqcxKz2qR/5brSpIbkWiSBPPdDt+sGqQuSnWzPBXRSqUrOleBaCEdDxU59WHqwqIDAz0YWIpKqkASBU6Z2Hsf7eIst9Q/ob/Oz08XMqoaShUtoV7b/XSKpjKPjO7gJn9jQ9YeuF4w+EkiLnK8x8XuJxcKmp2/3Pqrt/Dewjz+ndUzALNrpsXiR3xo4L/zVv/TP+37/2D8ddsd3eQALQQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jsEOAiEMRH9IrG6Um/FbWOxWDFBCS4h/7+5JNybc5mXmJQO9GM9ZMSvoExMKlDZD5R5DJljWyriOwgl3cPQiBxjLou/4P0zNlNgoZIEeHoQqsGZ1VF36ppFGyCaydxo478As0YU6UivOkYm2d+vqBzfpnm5nO03WXq729PoAcfxptA==?cssminify=yes' type='text/css' media='all' />
<style id='style-inline-css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"124885012","siteURL":"https:\/\/theboardgameschronicle.com","xhrURL":"https:\/\/theboardgameschronicle.com\/wp-admin\/admin-ajax.php","nonce":"cfadd54dfe","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p8s0io-6Eg","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://m20336.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/" />
<link rel='shortlink' href='https://wp.me/p8s0io-6Eg' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheboardgameschronicle.com%2F2022%2F01%2F16%2Fnew-to-me-2021%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheboardgameschronicle.com%2F2022%2F01%2F16%2Fnew-to-me-2021%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New to me &#8211; 2021" />
<meta property="og:url" content="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/" />
<meta property="og:description" content="As far as summary of previous year is concerned, I had a chance to present to the Dear Readers The Boardgames Chronicle 2021 most often played&nbsp;games as well as My blog in 2021 –&nbsp;analysis.…" />
<meta property="article:published_time" content="2022-01-16T14:00:00+00:00" />
<meta property="article:modified_time" content="2022-01-10T19:40:07+00:00" />
<meta property="og:site_name" content="The Boardgames Chronicle" />
<meta property="og:image" content="https://m20336.files.wordpress.com/2022/01/2.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New to me &#8211;&nbsp;2021" />
<meta name="twitter:image" content="https://m20336.files.wordpress.com/2022/01/2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://theboardgameschronicle.com/osd.xml" title="The Boardgames Chronicle" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Boardgames Chronicle" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Boardgames reviews, strategies, unboxings and session reports." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theboardgameschronicle.com/feed/;icon-uri=https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="As far as summary of previous year is concerned, I had a chance to present to the Dear Readers The Boardgames Chronicle 2021 most often played&nbsp;games as well as My blog in 2021 –&nbsp;analysis. My blog colleagues often share the new games they had a chance to play and familiarize with so taking this great&hellip;" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'rowling', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 124885012 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=180" />
<meta name="msapplication-TileImage" content="https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=8s0io&#038;cscache=6&#038;csrev=19" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-116046273-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

</head>

	<body class="post-template-default single single-post postid-25560 single-format-standard wp-custom-logo customizer-styles-applied has-featured-image has-site-logo highlander-enabled highlander-light custom-colors">

		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						<li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">HOME</a></li>
<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="https://theboardgameschronicle.com/category/my-top-3-games/">MY TOP 3 GAMES</a></li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15699"><a href="https://theboardgameschronicle.com/category/reviews/">REVIEWS</a></li>
<li id="menu-item-12182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12182"><a href="https://theboardgameschronicle.com/category/strategies/">STRATEGIES</a></li>
<li id="menu-item-8041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8041"><a href="#">WARGAMES SESSIONS</a>
<ul class="sub-menu">
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12193"><a href="https://theboardgameschronicle.com/tag/878-vikings/">878 Vikings</a></li>
	<li id="menu-item-8054" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8054"><a href="https://theboardgameschronicle.com/tag/cca_aar/">CCA</a></li>
	<li id="menu-item-12195" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12195"><a href="https://theboardgameschronicle.com/tag/coh-storms-of-steel/">CoH &#8211; Storms of Steel</a></li>
	<li id="menu-item-12186" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12186"><a href="https://theboardgameschronicle.com/tag/combat-commander-europe/">Combat Commander Europe</a></li>
	<li id="menu-item-12188" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12188"><a href="https://theboardgameschronicle.com/tag/commands-and-colors-medieval/">Commands and Colors Medieval</a></li>
	<li id="menu-item-12189" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12189"><a href="https://theboardgameschronicle.com/tag/falling-sky/">Falling Sky</a></li>
	<li id="menu-item-8051" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8051"><a href="https://theboardgameschronicle.com/tag/flying-colors/">Flying Colors</a></li>
	<li id="menu-item-12191" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12191"><a href="https://theboardgameschronicle.com/tag/gboh/">GBoH</a></li>
	<li id="menu-item-8052" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8052"><a href="https://theboardgameschronicle.com/tag/hannibal-hamilcar/">Hannibal &amp; Hamilcar</a></li>
	<li id="menu-item-8042" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8042"><a href="https://theboardgameschronicle.com/tag/julius-caesar/">Julius Caesar</a></li>
	<li id="menu-item-12192" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12192"><a href="https://theboardgameschronicle.com/tag/no-retreat/">No Retreat!</a></li>
	<li id="menu-item-12194" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12194"><a href="https://theboardgameschronicle.com/tag/onus/">Onus</a></li>
	<li id="menu-item-8048" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8048"><a href="https://theboardgameschronicle.com/tag/pericles/">Pericles</a></li>
	<li id="menu-item-12196" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12196"><a href="https://theboardgameschronicle.com/tag/radetzkys-march/">Radetzky&#8217;s March</a></li>
	<li id="menu-item-12197" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12197"><a href="https://theboardgameschronicle.com/tag/sekigahara/">Sekigahara</a></li>
	<li id="menu-item-12187" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12187"><a href="https://theboardgameschronicle.com/tag/the-great-war/">The Great War</a></li>
	<li id="menu-item-8047" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8047"><a href="https://theboardgameschronicle.com/tag/empire-of-the-sun/">Empire of the Sun</a></li>
	<li id="menu-item-12190" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12190"><a href="https://theboardgameschronicle.com/tag/time-of-crisis/">Time of Crisis</a></li>
	<li id="menu-item-8053" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-8053"><a href="https://theboardgameschronicle.com/tag/enemies-of-rome/">Enemies of Rome</a></li>
	<li id="menu-item-12198" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-12198"><a href="https://theboardgameschronicle.com/tag/wing-leader/">Wing Leader</a></li>
</ul>
</li>
<li id="menu-item-8070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8070"><a href="https://theboardgameschronicle.com/about/">ABOUT ME</a></li>
<li id="menu-item-8071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8071"><a href="https://theboardgameschronicle.com/contact/">CONTACT</a></li>

					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://theboardgameschronicle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://theboardgameschronicle.com/" class="site-logo-link" rel="home" itemprop="url"><img width="70" height="80" src="https://m20336.files.wordpress.com/2018/04/logo_final.png?w=70" class="site-logo attachment-rowling_site_logo" alt="" loading="lazy" data-size="rowling_site_logo" itemprop="logo" srcset="https://m20336.files.wordpress.com/2018/04/logo_final.png?w=70 70w, https://m20336.files.wordpress.com/2018/04/logo_final.png?w=140 140w, https://m20336.files.wordpress.com/2018/04/logo_final.png?w=131 131w" sizes="(max-width: 70px) 100vw, 70px" /></a>
						<h2 class="site-title">
							<a href="https://theboardgameschronicle.com/" title="The Boardgames Chronicle &mdash; Boardgames reviews, strategies, unboxings and session reports." rel="home">The Boardgames Chronicle</a>
						</h2>

													<h4 class="site-description">Boardgames reviews, strategies, unboxings and session reports.</h4>
						
					
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-25560" class="single clear-fix post-25560 post type-post status-publish format-standard has-post-thumbnail hentry category-boardgame-news fallback-thumbnail">

				<header class="post-header">

											<p class="post-categories"><a href="https://theboardgameschronicle.com/category/boardgame-news/" rel="category tag">BOARDGAME NEWS</a></p>
					
					<h1 class="post-title">New to me &#8211;&nbsp;2021</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="459" src="https://m20336.files.wordpress.com/2022/01/2.png?w=816" class="attachment-rowling-post-image size-rowling-post-image wp-post-image" alt="" loading="lazy" srcset="https://m20336.files.wordpress.com/2022/01/2.png?w=816 816w, https://m20336.files.wordpress.com/2022/01/2.png?w=150 150w, https://m20336.files.wordpress.com/2022/01/2.png?w=300 300w, https://m20336.files.wordpress.com/2022/01/2.png?w=768 768w, https://m20336.files.wordpress.com/2022/01/2.png?w=1024 1024w, https://m20336.files.wordpress.com/2022/01/2.png 1280w" sizes="(max-width: 816px) 100vw, 816px" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/">January 16, 2022</a></span><span class="post-meta-author">Author: <a href="https://theboardgameschronicle.com/author/m20336/">The Boardgames Chronicle</a></span> 
											<span class="post-comments">
							<a href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<p class="has-text-align-justify">As far as summary of previous year is concerned, I had a chance to present to the Dear Readers <em><a href="https://theboardgameschronicle.com/2022/01/01/the-boardgames-chronicle-2021-most-often-played-games/" target="_blank" rel="noreferrer noopener">The Boardgames Chronicle 2021 most often played&nbsp;games</a></em> as well as <em><a href="https://theboardgameschronicle.com/2022/01/09/my-blog-in-2021-analysis/" target="_blank" rel="noreferrer noopener">My blog in 2021 –&nbsp;analysis</a></em>. My blog colleagues often share the new games they had a chance to play and familiarize with so taking this great example I would like to have a look what new positions hit my table in 2021 (for reference, see <em><a rel="noreferrer noopener" href="https://dudetakeyourturn.ca/category/new-to-me/" target="_blank">the cult of new to my by Dave</a></em>).</p>



<p class="has-text-align-justify">My statistics show that in 2021 of 67 games played, 37were new to me. That is definitely one of the best years for me as far as discovering the new titles is concerned. To get this in perspective, only 19 out of 61 positions in 2020 were new &#8211; but this was initial year of pandemic, and there was not so many chances to bring something new to the table.</p>



<p class="has-text-align-justify">Let me focus on some most prominent and impactful new titles of 2021 for The Boardgames Chronicle. I will do a brief intro to the title, under which circumstances I had chance to get the game plus my impressions. As I already had a chance to extensively write a lot about two first places &#8211; <strong><em>C&amp;C Samurai Battles </em></strong>and <strong><em>Atlantic Chase </em></strong>in my Most Often Played Games article &#8211; I will purposefully omit those two.</p>



<p class="has-text-align-justify">At the end you will find the list of all novelties on my shelf 🙂</p>



<h3 id="the-mission-from-white-dog-games">&#8220;<a href="https://theboardgameschronicle.com/2021/05/16/the-mission-full-campaign-session-report-how-to-play-part-1/" target="_blank" rel="noreferrer noopener">The Mission</a>&#8221; from White Dog Games</h3>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="616" height="347" src="https://www.youtube.com/embed/os94C6QOXqk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div>
</div></figure>



<p class="has-text-align-justify">That was a true and great discovery for me: both as far as publisher is concerned – <strong>White Dog Games </strong>as well as designer – <strong>Ben Madison</strong>. The game, while utilizing standard tower-defense mechanics, is very refreshing and innovative piece of work. Its greatest strength lays in individual approach to each of six epoch in the first 1200 years of Christianity – you play completely differently during <em>Pax Romana </em>and have significantly different problems in times of <em>Abbasid Caliphate</em>.</p>



<p class="has-text-align-justify">I love how <strong>thematic </strong> it is, the neat <strong>components</strong> as well as <strong>rulebook </strong> written in a very interesting way, with tons of designer notes. I know there are many more titles from this author &#8211; rest assured you will see them on my blog!</p>



<p>More about game:</p>



<ul><li><a rel="noreferrer noopener" href="https://theboardgameschronicle.com/2021/08/01/review-the-mission-by-the-white-dog-games/" target="_blank">REVIEW</a></li><li><a rel="noreferrer noopener" href="https://theboardgameschronicle.com/2021/06/22/the-mission-full-campaign-session-report-how-to-play-part-2/" target="_blank">How to Play videos</a></li><li><a href="https://boardgamegeek.com/boardgame/269489/mission-early-christianity-crucifixion-crusades" target="_blank" rel="noreferrer noopener">BGG page</a></li></ul>



<h3 id="bayonets-tomahawks-from-gmt-games">&#8220;<a href="https://theboardgameschronicle.com/2021/10/09/video-unboxing-bayonets-tomahawks/" target="_blank" rel="noreferrer noopener">Bayonets &amp; Tomahawks</a>&#8221; from GMT Games</h3>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://m20336.files.wordpress.com/2021/12/bt.jpg" target="_blank"><img src="https://m20336.files.wordpress.com/2021/12/bt.jpg?w=616" alt="" class="wp-image-25375" srcset="https://m20336.files.wordpress.com/2021/12/bt.jpg?w=616 616w, https://m20336.files.wordpress.com/2021/12/bt.jpg?w=150 150w, https://m20336.files.wordpress.com/2021/12/bt.jpg?w=300 300w, https://m20336.files.wordpress.com/2021/12/bt.jpg?w=768 768w, https://m20336.files.wordpress.com/2021/12/bt.jpg?w=1024 1024w, https://m20336.files.wordpress.com/2021/12/bt.jpg 1122w" sizes="(max-width: 616px) 100vw, 616px" /></a></figure></div>



<p class="has-text-align-justify">I acquired quite a bunch of games on the GMT Summer Sale, and only in last months of the year unpacked and brought to the table this title. Again, what a wonderful design which completely took me by surprise! <strong><em>Bayonets &amp; Tomahawks&nbsp;</em></strong>is a 2-player strategic game focusing on the&nbsp;<strong>French &amp; Indian War 1755-1760&nbsp;</strong>– colonial part of European 7-Years War. One player controls the <strong>British</strong> while the other leads the&nbsp;<strong>French </strong>and most of Indians. </p>



<p class="has-text-align-justify">Again, as fan of history, the <strong>theme </strong>is very, very important for me &#8211; and it is so deep here! The gradual story of escalating conflict &#8211; which you can play via <strong>many scenarios </strong>or a full campaign, using <strong>top-notch components</strong> while wrapping your head around <strong>best troops compositions </strong>to win battles. You cannot win here with one stroke &#8211; a meticulously planned and detailed long-term strategy is needed. You will for sure enjoy it!</p>



<p>More about game:</p>



<ul><li><a rel="noreferrer noopener" href="https://theboardgameschronicle.com/2021/10/09/video-unboxing-bayonets-tomahawks/" target="_blank">Video Unboxing</a></li><li><a rel="noreferrer noopener" href="https://theboardgameschronicle.com/2021/12/19/bayonets-tomahawks-playing-1755-scenario-first-impressions/" target="_blank">First Impressions</a></li><li><a href="https://boardgamegeek.com/boardgame/206509/bayonets-tomahawks" target="_blank" rel="noreferrer noopener">BGG page</a></li></ul>



<h3 id="nidavellir-from-grrre-games">&#8220;<a href="https://theboardgameschronicle.com/2021/02/05/nidavellir-first-impressions/" target="_blank" rel="noreferrer noopener">Nidavellir</a>&#8221; from GRRRE Games</h3>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://m20336.files.wordpress.com/2021/02/img_0033.jpg" target="_blank"><img src="https://m20336.files.wordpress.com/2021/02/img_0033.jpg?w=616" alt="" class="wp-image-19579" srcset="https://m20336.files.wordpress.com/2021/02/img_0033.jpg?w=616 616w, https://m20336.files.wordpress.com/2021/02/img_0033.jpg?w=1232 1232w, https://m20336.files.wordpress.com/2021/02/img_0033.jpg?w=150 150w, https://m20336.files.wordpress.com/2021/02/img_0033.jpg?w=300 300w, https://m20336.files.wordpress.com/2021/02/img_0033.jpg?w=768 768w, https://m20336.files.wordpress.com/2021/02/img_0033.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px" /></a></figure></div>



<p class="has-text-align-justify">This time not a wargame, but a very friendly card-based EURO &#8211; well, your wife has her limits as far as all those counter games are concerned, doesn&#8217;t she? 🙂 <strong><em>Nidavellir</em></strong>, the Dwarf Kingdom, is threatened by the dragon Fafnir. As a venerable Elvaland, you have been appointed by the King. Search through every tavern in the kingdom, hire the most skillful dwarves, recruit the most prestigious heroes, and build the best battalion you can to defeat your mortal enemy!</p>



<p class="has-text-align-justify">This is the game where there is <strong>not one, winning strategy</strong>; you can achieve the dominance using various approaches or their combination and with each play you can test a new one. That means a really good&nbsp;<strong>replayability</strong>! The&nbsp;<strong>components&nbsp;</strong>and graphics are perfect for the Scandinavian mythology theme, the game is pretty fast while requires from you decent amount of thinking / planning. If you look for a good, light card-based game I strongly recommend that one.</p>



<p>More about game:</p>



<ul><li><a rel="noreferrer noopener" href="https://theboardgameschronicle.com/2021/02/05/nidavellir-first-impressions/" target="_blank">First Impressions</a></li><li><a href="https://boardgamegeek.com/boardgame/293014/nidavellir" target="_blank" rel="noreferrer noopener">BGG page</a></li></ul>



<h3 id="pax-pamir-from-wehrlegig-games">&#8220;<a href="https://theboardgameschronicle.com/2021/02/14/pax-pamir-v2-multiplayer-variant-first-impressions/" target="_blank" rel="noreferrer noopener">Pax Pamir</a>&#8221; from Wehrlegig Games</h3>



<div class="wp-block-image is-style-default"><figure class="aligncenter size-large"><a href="https://m20336.files.wordpress.com/2021/01/00b.jpg" target="_blank"><img src="https://m20336.files.wordpress.com/2021/01/00b.jpg?w=616" alt="" class="wp-image-19132" srcset="https://m20336.files.wordpress.com/2021/01/00b.jpg?w=616 616w, https://m20336.files.wordpress.com/2021/01/00b.jpg?w=1232 1232w, https://m20336.files.wordpress.com/2021/01/00b.jpg?w=150 150w, https://m20336.files.wordpress.com/2021/01/00b.jpg?w=300 300w, https://m20336.files.wordpress.com/2021/01/00b.jpg?w=768 768w, https://m20336.files.wordpress.com/2021/01/00b.jpg?w=1024 1024w" sizes="(max-width: 616px) 100vw, 616px" /></a></figure></div>



<p class="has-text-align-justify">You might be surprised that this was my first contact with Pax Pamir but I somehow missed that game. What is it about? In the game we assume the role of nineteenth century Afghan leaders attempting to forge a new state after the collapse of the Durrani Empire. It can be done by allying with <strong>British</strong>, <strong>Russians </strong>or going independent path, working with <strong>other Afghan </strong>tribes.</p>



<p class="has-text-align-justify">Once again, the game is <strong>deeply rooted in history</strong>, the part I was not too much aware of but thanks to it quickly caught up. I also appreciate the mechanic of&nbsp;<strong>switching the loyalty</strong>. In wargames or conflict driven titles you are usually attached to some faction(s), leading it through the whole game. Not here! Changing the allegiance might prove to be one of the most beneficial actions for your clan. Last but not least, just have a look at the <strong>superb components</strong>. Truly, this is not only very intriguing but most beautiful games I have ever played!</p>



<p>More about game:</p>



<ul><li><a rel="noreferrer noopener" href="https://theboardgameschronicle.com/2021/02/14/pax-pamir-v2-multiplayer-variant-first-impressions/" target="_blank">Multiplayer variant &#8211; First Impressions</a></li><li><a rel="noreferrer noopener" href="https://theboardgameschronicle.com/2021/01/14/pax-pamir-v2-solo-variant-first-impressions/" target="_blank">Solo variant &#8211; First Impressions</a></li><li><a href="https://boardgamegeek.com/boardgame/256960/pax-pamir-second-edition" target="_blank" rel="noreferrer noopener">BGG page</a></li></ul>



<h3 id="supplement">Supplement</h3>



<p class="has-text-align-justify">Below table presents full set of new-to-me games in 2021, which I played at least twice. Except for the mentioned above, I really enjoyed my favorite D-Day series title &#8211; <em><a href="https://theboardgameschronicle.com/2021/09/04/review-d-day-at-tarawa-by-decision-games/" target="_blank" rel="noreferrer noopener">Tarawa</a></em>, one of the all-time classics which I did not have chance to play earlier &#8211; <em><a href="https://theboardgameschronicle.com/2021/12/11/video-how-to-play-field-commander-alexander-based-on-granicus-campaign/" target="_blank" rel="noreferrer noopener">Field Commander Alexander</a></em> or one of the best simulation of tactical warfare &#8211; <em><a href="https://theboardgameschronicle.com/2021/07/10/fields-of-fire-2-peleliu-mission-2-japanese-counter-attack-turn-1/" target="_blank" rel="noreferrer noopener">Fields of Fire</a></em>.</p>



<figure class="wp-block-table is-style-regular"><table class="has-background" style="background-color:#e7f5fe;"><thead><tr><th>Game</th><th>Publisher</th><th># of plays</th></tr></thead><tbody><tr><td>&#8220;C&amp;C Samurai Battles&#8221;</td><td>GMT Games</td><td>31</td></tr><tr><td>&#8220;Atlantic Chase&#8221;</td><td>GMT Games</td><td>20</td></tr><tr><td>&#8220;Pax Pamir&#8221;</td><td>Wehrlegig Games</td><td>8</td></tr><tr><td>&#8220;Nidavellir&#8221;</td><td>GRRRE Games</td><td>7</td></tr><tr><td>&#8220;Karak&#8221;</td><td>Albi</td><td>7</td></tr><tr><td>&#8220;Under Falling Skies&#8221;</td><td>Czech Games Edition</td><td>6</td></tr><tr><td>&#8220;D-Day at Tarawa&#8221;</td><td>Decision Games</td><td>5</td></tr><tr><td>&#8220;Field Commander Alexander&#8221;</td><td>DVG</td><td>5</td></tr><tr><td>&#8220;Agricola, Family Edition&#8221;</td><td>Lookout Games</td><td>4</td></tr><tr><td>&#8220;Successors&#8221;</td><td>PHALANX</td><td>4</td></tr><tr><td>&#8220;Great Plains&#8221;</td><td>Lookout Games</td><td>4</td></tr><tr><td>&#8220;La Resistance&#8221;</td><td>Flying Pig Games</td><td>4</td></tr><tr><td>&#8220;The Mission&#8221;</td><td>White Dog Games</td><td>3</td></tr><tr><td>&#8220;Combat Commander Pacific&#8221;</td><td>GMT Games</td><td>3</td></tr><tr><td>&#8220;Flamme Rouge&#8221;</td><td>Lautapelit.fi</td><td>3</td></tr><tr><td>&#8220;Fields of Fire&#8221;</td><td>GMT Games</td><td>2</td></tr><tr><td>&#8220;Soldiers in Postmen Uniforms&#8221;</td><td>DVG</td><td>2</td></tr><tr><td>&#8220;Undaunted&#8221;</td><td>Osprey Games</td><td>2</td></tr><tr><td>&#8220;Bayonets &amp; Tomahawks&#8221;</td><td>GMT Games</td><td>2</td></tr></tbody></table></figure>



<p class="has-text-align-justify">I hope to play many more new, interesting games in 2022. An article about it is already being prepared!</p>
			<div id="atatags-1248850121-61e47a9163e1b"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1248850121-61e47a9163e1b',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25560" class="share-twitter sd-button share-icon" href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25560" class="share-facebook sd-button share-icon" href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25560" class="share-pinterest sd-button share-icon" href="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-124885012-25560-61e47a9165756' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=124885012&amp;post_id=25560&amp;origin=m20336.wordpress.com&amp;obj_id=124885012-25560-61e47a9165756&amp;domain=theboardgameschronicle.com' data-name='like-post-frame-124885012-25560-61e47a9165756' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/0d953cb281a6a44183b6e422084d3496?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">The Boardgames Chronicle</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			My name is Michael and I have been playing board games since my youth, being firstly attracted mainly EURO ones. I always loved history and finally drifted towards my preferred type, i.e. WAR-games. I play a lot of them, Card Driven, Hex, I-Go-You-Go, Chit-Pulled – whatever allows me to reply the history and possibly – change it!			<a class="author-link" href="https://theboardgameschronicle.com/author/m20336/" rel="author">
				View all posts by The Boardgames Chronicle			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://theboardgameschronicle.com/2022/01/13/combat-commander-pacific-scenario-c-ichiki-attacks/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Combat Commander Pacific &#8211; Scenario #C Ichiki&nbsp;Attacks</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/16/new-to-me-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theboardgameschronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f3ce541f8b" /><input type="hidden" name="_wp_http_referer" value="/2022/01/16/new-to-me-2021/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25560' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb80c44472" /></p>
<input type="hidden" name="genseq" value="1642363537" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="119"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
				<div id="atatags-1248850123-61e47a9166ea5"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1248850123-61e47a9166ea5',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Supporting the blog!</h3><div class="textwidget custom-html-widget"><p style="text-align:justify;">Get fantastic premium gaming dices and accessories from Metallic Dice Games. 	
<a href="https://metallicdicegames.com/ref/2486/" target="_blank" rel="noopener"><img src="https://m20336.files.wordpress.com/2021/01/metallicdice-1.jpg"></a>
	<br>
Head to <a href="https://metallicdicegames.com/ref/2486/" target="new" rel="noopener">metallicdicegames.com</a> and get 10% discount using promo code <b><i>TheBrdgChrnDicesCoupon</i></b>
<br>
Thank you!
<br>
Michal</p></div></div><div class="clear"></div></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title"><label for="subscribe-field">Follow Boardgames Chronicle</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Click to follow via email</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 348 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="124885012"/>
                    <input type="hidden" name="source" value="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cdebe93e68" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow via email                    </button>
                </p>
            </form>
			
</div><div class="clear"></div></aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget"><div class="widget-content">
		<a class="wordpress-follow-button" href="https://theboardgameschronicle.com" data-blog="124885012" data-lang="en" data-show-follower-count="true">Follow The Boardgames Chronicle on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div class="clear"></div></aside><aside id="search-3" class="widget widget_search"><div class="widget-content">
<form method="get" class="search-form" action="https://theboardgameschronicle.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>
</div><div class="clear"></div></aside><aside id="wp_tag_cloud-3" class="widget wp_widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">TAG CLOUD (TOP 50)</h3><div style="overflow:hidden"><a href="https://theboardgameschronicle.com/tag/academy-games/" class="tag-cloud-link tag-link-22090829 tag-link-position-1" style="font-size: 12.529411764706pt;" aria-label="Academy Games (16 items)">Academy Games</a>
<a href="https://theboardgameschronicle.com/tag/agricola/" class="tag-cloud-link tag-link-891623 tag-link-position-2" style="font-size: 9.3725490196078pt;" aria-label="Agricola (9 items)">Agricola</a>
<a href="https://theboardgameschronicle.com/tag/altiplano/" class="tag-cloud-link tag-link-616943 tag-link-position-3" style="font-size: 12.529411764706pt;" aria-label="Altiplano (16 items)">Altiplano</a>
<a href="https://theboardgameschronicle.com/tag/atlantic-chase/" class="tag-cloud-link tag-link-615101841 tag-link-position-4" style="font-size: 11.43137254902pt;" aria-label="Atlantic Chase (13 items)">Atlantic Chase</a>
<a href="https://theboardgameschronicle.com/tag/azul/" class="tag-cloud-link tag-link-77337 tag-link-position-5" style="font-size: 16.372549019608pt;" aria-label="Azul (31 items)">Azul</a>
<a href="https://theboardgameschronicle.com/tag/cataclysm/" class="tag-cloud-link tag-link-3854528 tag-link-position-6" style="font-size: 10.470588235294pt;" aria-label="Cataclysm (11 items)">Cataclysm</a>
<a href="https://theboardgameschronicle.com/tag/ccm-belisarius-campaign/" class="tag-cloud-link tag-link-682337491 tag-link-position-7" style="font-size: 8pt;" aria-label="CCM Belisarius Campaign (7 items)">CCM Belisarius Campaign</a>
<a href="https://theboardgameschronicle.com/tag/churchill/" class="tag-cloud-link tag-link-270112 tag-link-position-8" style="font-size: 12.117647058824pt;" aria-label="Churchill (15 items)">Churchill</a>
<a href="https://theboardgameschronicle.com/tag/coh-storms-of-steel/" class="tag-cloud-link tag-link-675855542 tag-link-position-9" style="font-size: 9.3725490196078pt;" aria-label="CoH - Storms of Steel (9 items)">CoH - Storms of Steel</a>
<a href="https://theboardgameschronicle.com/tag/colt-express/" class="tag-cloud-link tag-link-217488737 tag-link-position-10" style="font-size: 8.6862745098039pt;" aria-label="Colt Express (8 items)">Colt Express</a>
<a href="https://theboardgameschronicle.com/tag/combat-commander-europe/" class="tag-cloud-link tag-link-3219076 tag-link-position-11" style="font-size: 16.647058823529pt;" aria-label="Combat Commander Europe (33 items)">Combat Commander Europe</a>
<a href="https://theboardgameschronicle.com/tag/commands-and-colors-ancients/" class="tag-cloud-link tag-link-4747451 tag-link-position-12" style="font-size: 22pt;" aria-label="Commands and Colors Ancients (83 items)">Commands and Colors Ancients</a>
<a href="https://theboardgameschronicle.com/tag/commands-and-colors-medieval/" class="tag-cloud-link tag-link-600101896 tag-link-position-13" style="font-size: 13.764705882353pt;" aria-label="Commands and Colors Medieval (20 items)">Commands and Colors Medieval</a>
<a href="https://theboardgameschronicle.com/tag/commands-and-colors-napoleonics/" class="tag-cloud-link tag-link-64574459 tag-link-position-14" style="font-size: 8.6862745098039pt;" aria-label="Commands and Colors Napoleonics (8 items)">Commands and Colors Napoleonics</a>
<a href="https://theboardgameschronicle.com/tag/commands-and-colors-samurai-battles/" class="tag-cloud-link tag-link-716781708 tag-link-position-15" style="font-size: 11.43137254902pt;" aria-label="Commands and Colors Samurai Battles (13 items)">Commands and Colors Samurai Battles</a>
<a href="https://theboardgameschronicle.com/tag/dominant-species/" class="tag-cloud-link tag-link-11849256 tag-link-position-16" style="font-size: 8pt;" aria-label="Dominant Species (7 items)">Dominant Species</a>
<a href="https://theboardgameschronicle.com/tag/dominion/" class="tag-cloud-link tag-link-184812 tag-link-position-17" style="font-size: 10.470588235294pt;" aria-label="Dominion (11 items)">Dominion</a>
<a href="https://theboardgameschronicle.com/tag/dvg/" class="tag-cloud-link tag-link-595749 tag-link-position-18" style="font-size: 11.843137254902pt;" aria-label="DVG (14 items)">DVG</a>
<a href="https://theboardgameschronicle.com/tag/empire-of-the-sun/" class="tag-cloud-link tag-link-281113 tag-link-position-19" style="font-size: 8.6862745098039pt;" aria-label="Empire of the Sun (8 items)">Empire of the Sun</a>
<a href="https://theboardgameschronicle.com/tag/enemies-of-rome/" class="tag-cloud-link tag-link-133676597 tag-link-position-20" style="font-size: 9.3725490196078pt;" aria-label="Enemies of Rome (9 items)">Enemies of Rome</a>
<a href="https://theboardgameschronicle.com/tag/falling-sky/" class="tag-cloud-link tag-link-4755114 tag-link-position-21" style="font-size: 13.21568627451pt;" aria-label="Falling Sky (18 items)">Falling Sky</a>
<a href="https://theboardgameschronicle.com/tag/fantasy-realms/" class="tag-cloud-link tag-link-22130762 tag-link-position-22" style="font-size: 11.43137254902pt;" aria-label="Fantasy Realms (13 items)">Fantasy Realms</a>
<a href="https://theboardgameschronicle.com/tag/gboh/" class="tag-cloud-link tag-link-24336948 tag-link-position-23" style="font-size: 10.470588235294pt;" aria-label="GBoH (11 items)">GBoH</a>
<a href="https://theboardgameschronicle.com/tag/gloomhaven/" class="tag-cloud-link tag-link-53459866 tag-link-position-24" style="font-size: 20.352941176471pt;" aria-label="Gloomhaven (62 items)">Gloomhaven</a>
<a href="https://theboardgameschronicle.com/tag/hannibal-hamilcar/" class="tag-cloud-link tag-link-572765252 tag-link-position-25" style="font-size: 8.6862745098039pt;" aria-label="Hannibal &amp; Hamilcar (8 items)">Hannibal &amp; Hamilcar</a>
<a href="https://theboardgameschronicle.com/tag/imperial-struggle/" class="tag-cloud-link tag-link-3149440 tag-link-position-26" style="font-size: 12.941176470588pt;" aria-label="Imperial Struggle (17 items)">Imperial Struggle</a>
<a href="https://theboardgameschronicle.com/tag/indian-summer/" class="tag-cloud-link tag-link-226340 tag-link-position-27" style="font-size: 11.843137254902pt;" aria-label="Indian Summer (14 items)">Indian Summer</a>
<a href="https://theboardgameschronicle.com/tag/julius-caesar/" class="tag-cloud-link tag-link-381769 tag-link-position-28" style="font-size: 8.6862745098039pt;" aria-label="Julius Caesar (8 items)">Julius Caesar</a>
<a href="https://theboardgameschronicle.com/tag/le-havre/" class="tag-cloud-link tag-link-468081 tag-link-position-29" style="font-size: 8pt;" aria-label="Le Havre (7 items)">Le Havre</a>
<a href="https://theboardgameschronicle.com/tag/mare-nostrum/" class="tag-cloud-link tag-link-1415435 tag-link-position-30" style="font-size: 8.6862745098039pt;" aria-label="Mare Nostrum (8 items)">Mare Nostrum</a>
<a href="https://theboardgameschronicle.com/tag/memoir44/" class="tag-cloud-link tag-link-6384702 tag-link-position-31" style="font-size: 16.372549019608pt;" aria-label="Memoir’44 (31 items)">Memoir’44</a>
<a href="https://theboardgameschronicle.com/tag/nusfjord/" class="tag-cloud-link tag-link-53342247 tag-link-position-32" style="font-size: 11.43137254902pt;" aria-label="Nusfjord (13 items)">Nusfjord</a>
<a href="https://theboardgameschronicle.com/tag/paths-of-glory/" class="tag-cloud-link tag-link-1509476 tag-link-position-33" style="font-size: 10.882352941176pt;" aria-label="Paths of Glory (12 items)">Paths of Glory</a>
<a href="https://theboardgameschronicle.com/tag/pavlovs-house/" class="tag-cloud-link tag-link-31976075 tag-link-position-34" style="font-size: 8.6862745098039pt;" aria-label="Pavlov&#039;s House (8 items)">Pavlov&#039;s House</a>
<a href="https://theboardgameschronicle.com/tag/pericles/" class="tag-cloud-link tag-link-274839 tag-link-position-35" style="font-size: 9.921568627451pt;" aria-label="Pericles (10 items)">Pericles</a>
<a href="https://theboardgameschronicle.com/tag/phalanx/" class="tag-cloud-link tag-link-2088744 tag-link-position-36" style="font-size: 10.470588235294pt;" aria-label="PHALANX (11 items)">PHALANX</a>
<a href="https://theboardgameschronicle.com/tag/photosynthesis/" class="tag-cloud-link tag-link-148550 tag-link-position-37" style="font-size: 11.843137254902pt;" aria-label="Photosynthesis (14 items)">Photosynthesis</a>
<a href="https://theboardgameschronicle.com/tag/robinson-crusoe/" class="tag-cloud-link tag-link-264086 tag-link-position-38" style="font-size: 8pt;" aria-label="Robinson Crusoe (7 items)">Robinson Crusoe</a>
<a href="https://theboardgameschronicle.com/tag/root/" class="tag-cloud-link tag-link-7397 tag-link-position-39" style="font-size: 12.529411764706pt;" aria-label="ROOT (16 items)">ROOT</a>
<a href="https://theboardgameschronicle.com/tag/sekigahara/" class="tag-cloud-link tag-link-5518120 tag-link-position-40" style="font-size: 9.921568627451pt;" aria-label="Sekigahara (10 items)">Sekigahara</a>
<a href="https://theboardgameschronicle.com/tag/spacecorp/" class="tag-cloud-link tag-link-200906477 tag-link-position-41" style="font-size: 8.6862745098039pt;" aria-label="SpaceCorp (8 items)">SpaceCorp</a>
<a href="https://theboardgameschronicle.com/tag/successors/" class="tag-cloud-link tag-link-882727 tag-link-position-42" style="font-size: 9.3725490196078pt;" aria-label="Successors (9 items)">Successors</a>
<a href="https://theboardgameschronicle.com/tag/terraformacja-marsa/" class="tag-cloud-link tag-link-569930241 tag-link-position-43" style="font-size: 10.882352941176pt;" aria-label="Terraformacja Marsa (12 items)">Terraformacja Marsa</a>
<a href="https://theboardgameschronicle.com/tag/the-great-war/" class="tag-cloud-link tag-link-1269102 tag-link-position-44" style="font-size: 13.490196078431pt;" aria-label="The Great War (19 items)">The Great War</a>
<a href="https://theboardgameschronicle.com/tag/the-mission/" class="tag-cloud-link tag-link-58962 tag-link-position-45" style="font-size: 8.6862745098039pt;" aria-label="The Mission (8 items)">The Mission</a>
<a href="https://theboardgameschronicle.com/tag/through-the-ages/" class="tag-cloud-link tag-link-5583363 tag-link-position-46" style="font-size: 9.921568627451pt;" aria-label="Through the Ages (10 items)">Through the Ages</a>
<a href="https://theboardgameschronicle.com/tag/ticket-to-ride/" class="tag-cloud-link tag-link-382171 tag-link-position-47" style="font-size: 9.3725490196078pt;" aria-label="Ticket to Ride (9 items)">Ticket to Ride</a>
<a href="https://theboardgameschronicle.com/tag/time-of-crisis/" class="tag-cloud-link tag-link-7550975 tag-link-position-48" style="font-size: 11.43137254902pt;" aria-label="Time of Crisis (13 items)">Time of Crisis</a>
<a href="https://theboardgameschronicle.com/tag/twilight-struggle/" class="tag-cloud-link tag-link-280705 tag-link-position-49" style="font-size: 8.6862745098039pt;" aria-label="Twilight Struggle (8 items)">Twilight Struggle</a>
<a href="https://theboardgameschronicle.com/tag/white-eagle-defiant/" class="tag-cloud-link tag-link-685142705 tag-link-position-50" style="font-size: 9.3725490196078pt;" aria-label="White Eagle Defiant (9 items)">White Eagle Defiant</a></div></div><div class="clear"></div></aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="320" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/mk20336" href="https://twitter.com/mk20336">My Tweets</a></div><div class="clear"></div></aside><aside id="categories-7" class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://theboardgameschronicle.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="39310849">BOARDGAME NEWS&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="157029">DIGITAL GAMES&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="24311">HOW TO PLAY&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="344761">KICKSTARTER&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="698911729">My passion for History&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="703603605">MY TOP 3 GAMES&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="309">REVIEWS&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="800822">SESSION REPORTS&nbsp;&nbsp;(544)</option>
	<option class="level-0" value="39438">STRATEGIES&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="5863">TRAVELS&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="405506340">&nbsp;&nbsp;&nbsp;Camino 2017&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="557020049">&nbsp;&nbsp;&nbsp;Essen 2017&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="606328834">&nbsp;&nbsp;&nbsp;Jakuszyce 2017&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="605897487">&nbsp;&nbsp;&nbsp;Jakuszyce 2018&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="675855525">&nbsp;&nbsp;&nbsp;Mirka_i_Tomek&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="46248664">&nbsp;&nbsp;&nbsp;Sylwester 2011&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="117389881">&nbsp;&nbsp;&nbsp;Sylwester 2013&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="204692249">&nbsp;&nbsp;&nbsp;Sylwester 2014&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="305475261">&nbsp;&nbsp;&nbsp;Sylwester 2015&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="423496199">&nbsp;&nbsp;&nbsp;Sylwester 2016&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="442511741">&nbsp;&nbsp;&nbsp;Sylwester 2017&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="560561837">&nbsp;&nbsp;&nbsp;Sylwester 2018&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="667593771">&nbsp;&nbsp;&nbsp;Sylwester 2019&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="711502799">&nbsp;&nbsp;&nbsp;Sylwester 2021&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="568578791">&nbsp;&nbsp;&nbsp;Uniejów 2017&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="598585710">&nbsp;&nbsp;&nbsp;Uniejów 2017_2&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="8190663">UNBOXINGS&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="3820374">VASSAL&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="412">VIDEO&nbsp;&nbsp;(34)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><div class="widget-content"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></div><div class="clear"></div></aside>			<div id="atatags-1248850123-61e47a918af98"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1248850123-61e47a918af98',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://theboardgameschronicle.com/" title="The Boardgames Chronicle &mdash; Boardgames reviews, strategies, unboxings and session reports." rel="home">The Boardgames Chronicle</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202202y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-0d953cb281a6a44183b6e422084d3496">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/m20336.wordpress.com\/public.api\/connect\/?action=request&domain=theboardgameschronicle.com","logoutURL":"https:\/\/m20336.wordpress.com\/wp-login.php?action=logout&_wpnonce=47a4521c93","homeURL":"https:\/\/theboardgameschronicle.com\/","postID":"25560","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1641292264j'></script>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>			<div id="atatags-1248850122-61e47a918bf97"></div>
			<script>jQuery('#atatags-1248850122-61e47a918bf97').insertBefore('#posts');</script>
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-1248850122-61e47a918bf97',
						location: 110,
						formFactor: '002',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-rowling actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="http://theboardgameschronicle.com">
				<img alt='' src='https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=50' class='avatar avatar-50' height='50' width='50' />				The Boardgames Chronicle			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 348 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="124885012" />
										<input type="hidden" name="source" value="https://theboardgameschronicle.com/2022/01/16/new-to-me-2021/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="cdebe93e68" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ftheboardgameschronicle.com%252F2022%252F01%252F16%252Fnew-to-me-2021%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="http://theboardgameschronicle.com">
				<img alt='' src='https://m20336.files.wordpress.com/2018/04/cropped-logo_final1.png?w=50' class='avatar avatar-50' height='50' width='50' />				The Boardgames Chronicle			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://m20336.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fm20336.wordpress.com%2F2022%2F01%2F16%2Fnew-to-me-2021%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ftheboardgameschronicle.com%252F2022%252F01%252F16%252Fnew-to-me-2021%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p8s0io-6Eg">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/124885012/posts/25560">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theboardgameschronicle.com\/2022\/01\/16\/new-to-me-2021\/":25560};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/01/16/new-to-me-2021/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkNtOAzEMRH+IbLoUUF8Qn4JycVPvOhdip1v+nlQVAtqq5S2Z+Iwno5eiXE4CSfTE2sMeHZTDMPGD/vUUmyrUAibWhDOw/mjQYGeSJ6g3hl2OsUvqBE1nwjn4Q1nKbmb9OIybYVSMsRBojywnj9NzNwk7sfkirewg9nWlWV3zQpjCEeMZS0fSrLbZNVZb/Ce4JTgwob/86fV5n5slEFMkh/w/JFC2hr5nMTlq/m9hFQp9DhHTjbYnkGLcrN+7gZYFRaAqwQh9DdzgjO++ypqqo+HO9JOS2p34WqJ+hWjB3wlTgUtOjHtQ+95dvqLccVjQB5BeTs6B4JgoMRmBC6F7vMXX8WW9eXper8bV9AVq8hAi'></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.9-beta4-52004' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1639737289h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://theboardgameschronicle.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124885012','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124885012','v':'wpcom','tz':'1','user_id':'0','post':'25560','subd':'m20336'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRhaUV0VHFILV1fT2xNaVVnSW1sWlB2cF02bCxfJXZyNTBdeG1JYkUlY2dYaTFCUnMwMFYuaXRBREIraXwlWm18akVncmZNOWQxKzBzMER2ZkpwJi5CUWx2L0g/c0Y4N1k/NnhYY2VYcUVJZnV4fkVZPy1HQn5rTnxpdjh+dDFmb1kldExDQSVmYy5BampWbFFMUHFfXVhyVmRJNC85THxadG9aNF1lenlNRFcsYTJTendvbVYzV1ljW05BYWdxa01bQVctU0dIc3A4cks1TVs/NkJTeGVwTWpkTHN3Vz0lUVl1Li5maEtTXTZMUGFlaHRwMEh2aTN4OVA/K3gxJWk0bU50VjREUGVkTUwsbnlsSGguNjAvYktpbTAtSHNsZmM='}]);
_stq.push([ 'clickTrackerInit', '124885012', '25560' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>